Dedicated TV Server - slow preview?

Discussion in 'TV-Server Plugins' started by David230, December 8, 2013.

  1. David230
    • Premium Supporter

    David230 MP Donator

    Joined:
    January 30, 2013
    Messages:
    28
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Show System Specs
    Hi Everyone,



    I have an ongoing problem with the LiveTV side of my Mediaportal setup. I did think it was my TV server that was causing the problem as it would take the server 3secs to preview and/or change channel and then from any client it would take 4secs total time! I then tried xbmc using one of the XBMC GIT versions allowing improved channel change and within XBMC I get 2secs channel change for sd and hd!!

    So its looking like a config error on my part somewhere but need help. Maybe if I throw up some logs for you to see? Can someone just remind me what I need to do and which logs you would need to see!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!