Disconnected? How do I connect? (1 Viewer)

LeoLevosky

Portal Member
March 14, 2018
2
0
Hi,

I'm new to MediaPortal and have installed the latest download of version 2. I have configured the TV server and that all appears to work i.e. test channels play.

But when I run the client and try to go into TV I get a big red X in the top right of the screen.

When I right click on the icons in the notification bar it says "Disconnected". Reading the documentation on setting up the client it appears that I am meant to leave the options for connectivity at the defaults. I therefore assume that the server broadcasts and the client connects? Is this wrong? Am I meant to enter an IP address?

The server and client are both running on a Windows 8.1 Pro 64 bit machine.

I assume I'm missing something basic but I've tried to follow all the documentation. Am I meant to tell the server which clients to accept or something?

Any help would be much appreciated.

Leo
 

BlueMax1916

Super User
  • Team MediaPortal
  • Super User
  • January 29, 2007
    700
    124
    Germany Germany
    Country flag
    Hi,

    to sinlge out the influence of the Windows firewall first try to run your configuration with disabled firewall on server and client. If it works you need to adjust the firewall settings. If not it wasn't the firewall.

    Cheers

    Blue Max
     

    LeoLevosky

    Portal Member
    March 14, 2018
    2
    0
    Thanks for the reply. I already tested to ensure that it is not the firewall. I use Comodo rather than Windows firewall and set MP2 as trusted app.

    What is really strange is that I can get TV when I first start MP2 but then I get disconnected and no more TV. As I'm new to MP2 what I don't get is what is disconnected from what? The client disconnected from the server. the server disconnected from the satellite card, or what? I get a TV picture for no more than 30 seconds.
     

    BlueMax1916

    Super User
  • Team MediaPortal
  • Super User
  • January 29, 2007
    700
    124
    Germany Germany
    Country flag
    Ok, I had this also and it wasn't the firewall either. It was the Wake On Lan setting on the server PC. My server PC has onboard Intel network interface cards. I only could solve it with the latest network drivers where I enabled Wake On Lan. the previous Wake On Lan implementation was faulty. in the latest drivers it was working. Maybe you should have a look in system control -> device manager -> network interfacr card -> energy settings. And also check the Wake On Lan setting in MP2 settings under 'connections'.


    Cheers

    Blue Max
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom