DTS HD-MA and Dolby True HD Not playing

Discussion in 'Newcomers Forum' started by VFRHawk, January 8, 2017.

  1. VFRHawk

    VFRHawk New Member

    Joined:
    December 21, 2010
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Hi,

    I installed MP2 yesterday, with SAF 6 (SAF 6 installed first as it finsihed downloading first). The system plays some test files I have, but the DTS HD Master Audio test file only outputs DTS, and the True HD test file doesn't play any sound at all.

    The system is a Asrock Core 100HT-BD, connected via HDMI to a Yamaha RX-V487, and then to a Panasonic plasma TV and a set of Teufel speakers.

    I've done some reading and found a few settings in SAF that are suggested to try either way:

    upload_2017-1-8_16-4-29.png


    Specifically Use DTS framing..... and Use Legacy 5.1..... tickboxes above. I've tried those eiother way and it's not made any difference.

    Can anyone suggest where I might be going wrong? I know the amp can do MA and TrueHD, it's one of the reasons I bought it a few years ago.



    Graham
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!