Duda DXVA (1 Viewer)

nominefi

Portal Pro
January 30, 2008
54
3
Spain Spain
Country flag
Buenas a todos:

Vereis, me surge la siguiente duda.
Yo uso los codecs SAF y normalmente de estos pa video el ffdshow DXVA y pa audio el ffdshow.
A veces y normalmente con las series mas que con las peliculas tengo el problema de que no me las reproduce usando la aceleración por hardware y tengo que cambiar desde el mismo MP a ffdshow normal o al LAV para poder verlas sin usar el DXVA.
El problema viene de que ayer, puse el AIDA para controlar temps del procesador que lo tengo sin ventilador, sólo con disipador veo que para reproducir un video a 720 puntualmente se pone al 100% dando incluso algún tirón.
Tengo un 5050e y la verdad, me sorprende que no pueda tirar el sólo de un video en HD aunque fuera un remux en 1080, se que es un proce de bajo consumo y que eso conlleva menos rendimiento.

Mis dudas son las siguientes:
El procesador no puede con los videos o debo buscar algún problema?
todavia hay mkv's que no se reproduzcan con DXVA o debería instalar algún codec más?

P.D: el aida me marca una temp de procesador de 41º viendo una serie sin usar el DXVA, es decir con carga alta.

Un saludo
 

javimelon

Portal Pro
October 12, 2007
82
5
Spain Spain
Para mi que es problema del MePo.
Prueba con un reproductor independiente con aceleracion, tipo PowerDVD o Splash, sobre todo el segundo, y nos cuentas.
 

nominefi

Portal Pro
January 30, 2008
54
3
Spain Spain
Country flag
Hace unos días elegí en vez de ffdshow o lav los del powerdvd y de momento no me dió ningun problema más, todo con dxva, proce a 30º y grafica a 40º. Un acierto, los usaba para la tele en SD pero nunca habia probado para los mkv.

Gracias y un saludo
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom