Emprex 3009URF receiver burnt-out

doveman

Portal Pro
February 12, 2008
2,326
63


Literally. It has a hole in the bottom. I don't know what happened but I noticed it wasn't working and went to press the button to resync it and found it was warm to hot. Shortly after, the LED faded away and now it isn't recognised at all by my PC.

I have another one I'm installing in a different PC, so plugged that receiver in and it's detected and installs OK but I can't get the original remote to sync with it. The lights flash on both but they just don't connect. I don't have the second remote here so can't test with that but it was working on my Raspberry Pi a couple of weeks ago when I last tested, so I expect they'll work together. It seems perhaps that each receiver/remote is set to work on certain channels or frequencies, so that even though the two I've got look identical they're actually not interchangeable.
 

doveman

Portal Pro
February 12, 2008
2,326
63
Turns out there's two models, the URF and ARF, the latter of which is apparently quite inferior, with poor range and buffering of commands in the remote until it comes back into range. The one I've been using, thinking it was the URF model and has now burnt out was actually the ARF, so that explains why the remote wouldn't sync with the other URF receiver.

Can't say I've ever had any problems with the range but then my room's pretty small so the receiver's not far from me. The only time I've noticed the buffering is when I press a few keys and then realise EventGhost isn't running, so I launch it and then it plays out all the keys I pressed.
 
Top