1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

EPG wont load data - XMLTV PLugin

Discussion in 'TV-Server Plugins' started by Bdydrp, March 16, 2017.

  1. Bdydrp

    Bdydrp Portal Member

    Joined:
    July 2, 2015
    Messages:
    30
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Australia Australia
    Hi All,

    Hoping someone can be off assistance as this is driving me insane.

    I have followed all the guides relating to TV channels and XMLTV plugin, yet i'm unable to view any EPG Info in MP.
    Importing xml file from WebEPG+ has worked, and all channels have been mapped and saved.
    Watching Live TV is not an issue

    Not sure what i'm missing or doing wrong. Nothing seems to import into MP.
    I have attached my log files if that may assist





    Any suggestions welcome

    Thanks

    Adam
     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mediaportalman

    mediaportalman Portal Member

    Joined:
    April 17, 2017
    Messages:
    24
    Gender:
    Male
    Ratings:
    +2 / 1
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Buddy. I came here to post the same thing. I just will never understand why getting the EPG to work in Mediaportal is so problematic. If it is not saying no data available,then it is duplicating the channel entries. Instead of rushing out another version of Mepo why don't they just simplify the epg process?

    I have spent hours on two machines, but like you I am not getting any luck with populating the guide. I used the web epg plugin and was criticised for not using the DVB EPG. I have followed the instructions twice and still have no epg. I will take a look at your logs as no one else is
     
  4. Bdydrp

    Bdydrp Portal Member

    Joined:
    July 2, 2015
    Messages:
    30
    Gender:
    Male
    Ratings:
    +3 / 0
    Home Country:
    Australia Australia
    Hi. I also posted this in another area of the forum to which i solved the problem
    My issue was that i had a 10hour time offset. So the epg was importing correctly, i just couldnt see..(unless i scrooled forward 10hrs)
    Once i zero'd the offsett all good.

    I use the xmltv plugin with epgcollector if that helps you
     
  5. mediaportalman

    mediaportalman Portal Member

    Joined:
    April 17, 2017
    Messages:
    24
    Gender:
    Male
    Ratings:
    +2 / 1
    Home Country:
    Great Britain (UK) Great Britain (UK)
    Thanks for the update. I am trying with my fourth install of Media Portal. The EPG access has been an historical problem and I am really surprised that it has not been simplified is astonishing. When I explained to my neighbor what was required to get and EPG he said 'F*ck that, way too much to do, should be easier'
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Like Us On Facebook

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!