Fernsehbild ruckelt - aber nur auf dem zweiten Anzeigebildschirm (1 Viewer)

magnetic89

Portal Member
June 11, 2009
9
0
MP Version: 1.1.0
OS: Windows 7
CPU: Intel Dual Core 8400
Grafikkarte: 9600gt
Ram: 4GB
TV Karte: FireDTV

Hallo,

hab gestern mein System neu aufgesetzt und Windows 7 installiert. MP wurde korrekt installiert. Läuft soweit auch alles Prima. Nur hab ich ein seltsames "ruckeln" bei der TV Wiedergabe. Sieht eindeutig so aus, als ob die Bilderwiederholrate falsch eingestellt sei. Ist aber auf Pal (50) eingestellt. Hab alles mögliche ausprobiert. Schließlich hatte es unter VIsta noch problemlos funktioniert.

Wenn ich allerdings MP auf meinem PC Bildschirm anstatt auf meinem TV laufen lasse, läuft es super flüssig. Wähle ich den TV als Hauptbildschirm und starte MP läuft es ebenfalls rund. Könnte mir jemand sagen, was ich zu Hölle falsch mache bzw. wo das Problem ist?
 

lembugu

Portal Pro
December 21, 2007
93
5
Home Country
Germany Germany
MP Version: 1.1.0
OS: Windows 7
CPU: Intel Dual Core 8400
Grafikkarte: 9600gt
Ram: 4GB
TV Karte: FireDTV

Hallo,

hab gestern mein System neu aufgesetzt und Windows 7 installiert. MP wurde korrekt installiert. Läuft soweit auch alles Prima. Nur hab ich ein seltsames "ruckeln" bei der TV Wiedergabe. Sieht eindeutig so aus, als ob die Bilderwiederholrate falsch eingestellt sei. Ist aber auf Pal (50) eingestellt. Hab alles mögliche ausprobiert. Schließlich hatte es unter VIsta noch problemlos funktioniert.

Wenn ich allerdings MP auf meinem PC Bildschirm anstatt auf meinem TV laufen lasse, läuft es super flüssig. Wähle ich den TV als Hauptbildschirm und starte MP läuft es ebenfalls rund. Könnte mir jemand sagen, was ich zu Hölle falsch mache bzw. wo das Problem ist?
Hatte ich auch nach einer Neuinstallation. Musste im MP-Einstellungen- 25 fps (PAL/SECAM) einstellen, da war bei mir auch 50 Zeilen als Standard.
 

magnetic89

Portal Member
June 11, 2009
9
0
Du hast das bei Dynamic Refreshrate eingestellt?

//edit: Hab jetzt nochmal ein bissi rumgewerkelt. Wenn ich in den Settings bei "Keeo Mediaportal always on top" aktiviere, habe ich diese Ruckler nicht? Das ist zwar klasse, möchte jedoch noch etwas arbeiten können. Geht dann leider nicht mehr.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom