[Configuration] Fix config screens layout/text using med/large w7 fonts (1 Viewer)

karl10247

Portal Pro
November 8, 2011
135
17
48
Great Britain (UK) Great Britain (UK)
All,

My TV is a 60" samsung and the default windows 7 text size (small) makes it difficult to see stuff. I use the medium text size but many of the mp config screens are not shown correctly when using this in terms of layout and text (see attached). Anyone else notice this?

Would be nice to see this fixed

Thanks
 

Attachments

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
framug [Approved] Fix Irtrans config bug Submit: code patches (MediaPortal/TV-Server/etc.) 4
framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
W [solved] [FIXED] Survivor season 40 not automatically matching My TVSeries 1
P [solved] ATSC subtitles not fixed yet? General 2
framug [Rejected] Fix PowerScheduler plugin for MP2 single seat Submit: Code Patches 9
M [Pending] Fix for Inconsistent date display in TV Guide Submit: code patches (MediaPortal/TV-Server/etc.) 1
doskabouter [Proposal] Merge PR Fix for source directory with spaces MediaPortal 1 15
CyberSimian Fixes for Amped aMPed 5
CyberSimian Fixes for Amped skin MediaPortal 1 10
M MediaPortal2 TV Config Error on Install (0x80004005) General 7
T [solved] Green Button start MP not working....but box ticked in config. General Support 1
D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
A 1.24.0 MP config goes very small and unreadable if called from MP with F2 1.24-1.26 Pre Release 0
badboyxx TV card is listed as unknown in TV-server config General 4
A FB funktioniert plötzlich nicht mehr korrekt Allgemeines Supportforum 0
mrbonsen Probleme bei "Preview" in der TV Config TV / Streaming 13
M Can't run TV config because "target machine actively refused it" General 3
G Sauvegarder et dupliquer les configs de mp1 et mp2 sur plusieurs pc Support Général 3
F Config starting, but not showing. Moving Pictures 2
ajs [Proposal] Improving the MP1 Small Splash Screen, providing nicer Image :) MediaPortal 1 3
J Blue Screen Error Submit: Bug Reports 0
azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
F After resume, TV Server connection screen is shown General Support 4
H random black screen live tv and videos (amended) General Support 0
Similar threads

























Top Bottom