FM radio performance issue (1 Viewer)

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello again

    The recording has gaps and stutters when I play it. This tells me that the issue is on the TV Server side - either reception, tuner configuration or software encoders.

    Does the problem happen with all radio channels, or only some?
    Is the problem worse for some channels, or same for all?
    Is the problem the same with all software encoders?

    mm
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Czech Republic Czech Republic
    Hello,

    Does the problem happen with all radio channels, or only some?
    Yes, it happen with all radio channels.


    Is the problem worse for some channels, or same for all?
    It is difficult question as these gaps are not regular in time. The time distribution of these gaps is random, but I can hear sound gaps more less within 1-2 minutes from the start of listening of the radio station.


    Is the problem the same with all software encoders?
    Yes, I have this problem with all SW encoders I was able to find on internet which work under Win 8.1 x64:

    I would say these gaps are different (length and time distribution) with each SW encoders.
     

    Attachments

    Last edited:

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Czech Republic Czech Republic
    Additional info: today I tested "InterVideo Video Encoder" from WinDVR 3.0 and I got same sound gaps with audio renderer set up to Default DirectSound Device
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Czech Republic Czech Republic
    New update:
    • I changed all codecs in TV part to Microsoft DTV-DVD Video Decoder (and the Audio renderer is Default DirectSound Device) and it looks the issue disappeared.
    • For the rest - i.e. Video, BR, DVD tabs I am keeping LAV codecs & MP audio render.
    It looks like LAV codecs and MP audio render are source of the issue for FM radio with SW encoder ...
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Czech Republic Czech Republic
    Hi,

    New update:
    • I changed all codecs in TV part to Microsoft DTV-DVD Video Decoder (and the Audio renderer is Default DirectSound Device) and it looks the issue disappeared.
    • For the rest - i.e. Video, BR, DVD tabs I am keeping LAV codecs & MP audio render.
    It looks like LAV codecs and MP audio render are source of the issue for FM radio with SW encoder ...
    after one day of testing I can confirm it works fine with above mentioned settings.

    Martin
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 3
    Ralph Holmes Problem accessing radio channels General 4
    P Freesat EPG, no Freesat Info radio channel? Electronic Program Guide 3
    K How to turn off "All channels" groupe in Radio? MediaPortal 1 Talk 3
    N [Finished] [MP2-806] Playing a recorded radio program does not show screen to allow skipping forward, etc MediaPortal 2 141
    Rob Hexenmeister Radio Guide descriptions in myradio.xml (screen 30) MediaPortal 1 Skins 3
    N [Finished] [MP2-791] Radio recordings do not get imported into Recordings listing MediaPortal 2 25
    N [fixed] Where do I find radio programmes I have recorded MediaPortal 2 1
    cbr954rr [MP2-795] Where is the radio? General 4
    P [solved] Analog FM Radio stutter General 11
    N [Rejected] Include BBC Sounds (radio catch up) in the Online Videos plugin Feature Requests 4
    N Include both TV and Radio channels together in the guide Feature Requests 2
    N How to switch between TV and radio MediaPortal 2 15
    T Web/ Internet Radio Radio 24
    Frans Nijhuis Tv/Radio channel Import Export xml and multiple identical channel names Newcomers Forum 0
    D [SOLVED] Radio issue in MediaPortal 1.20 Pre-Release 1.20 Pre Release 47
    CyberSimian [Action Required] Rework TV/Radio recordings screen MediaPortal 1 23
    hwahrmann [Question] Performance of TeamMediaportal @ Myget Developer Discussions 1
    F GUI incredibly slow Performance General 22
    C How well can MediaPortal handle 10,000+ recordings? MediaPortal 1 Talk 3
    M Apollo Lake and Gemini Lake 4K HEVC HDR10 performance General 1
    R MP2 GUI Issues General 7
    morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    Similar threads

























    Top Bottom