Forum Going to first unread in separate tab (1 Viewer)

Edalex

Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,936
    1,242
    Saratov
    Home Country
    Russian Federation Russian Federation
    Country flag
    Hi!
    Usually for opening links in new tab in Chrome I'm using clicking on mouse wheel or Ctrl+left button click but when I'm trying to click on last post's time in such way currently opened forum page is reloading too. But new page is opening in new tab too. Is it a bug or feature? :)
    Thanks.
     

    high

    Administrator
  • Team MediaPortal
  • August 31, 2004
    5,012
    5,253
    Isselburg/NRW
    Home Country
    Germany Germany
    Country flag
    hi, seems to be a bug with a forum-addon (highlight thread-rows), will check with the coder for a fix.

    Edit: Please clean your cache and try again ;)
     
    Last edited:

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,936
    1,242
    Saratov
    Home Country
    Russian Federation Russian Federation
    Country flag
    Cache clearing helped with this case too.
    What's wrong with my browser's cache so I get such bugs? :(
     

    Users who are viewing this thread

    Similar threads

    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    160
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    431
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-5031] - Fix Invalid...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    2K
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this year, in march 2020) the Telenet provider will stop broadcasting Analog TV and Radio signals on their cable, and make the switch to Digital (DVB-C). The radio signals will disappear completely, so you'll...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    OK, this is specifically for people in Belgium (Vlaanderen) who are using Telenet Cable with MediaPortal 2. Next year (Edit: this...
    Replies
    0
    Views
    908
    I thinks this is the first time I've installed MP on all my machines without a single IO error 32. Good work guys, thanks!
    I thinks this is the first time I've installed MP on all my machines without a single IO error 32. Good work guys, thanks!
    We have just released MediaPortal 1.26 - Winter is coming... Highlights of this release Bugfixes: [MP1-5031] - Fix Invalid File...
    Replies
    1
    Views
    1K
    Top Bottom