[ATI] HD5450 - Overscan adjustment not possible (1 Viewer)

henning

MP Donator
  • Premium Supporter
  • June 30, 2008
    177
    4
    Ingolstadt
    Home Country
    Germany Germany
    Hi,

    connecting my LG PK350 to my Radeon HD5450@1920x1080 the PK350 disaplays only 95% of the signal from the HD5450. Unfotunately there ist no overscan adjustment possible within the catalyst driver. The option is visible, but the overscan/underscan slider is fix.

    What I have tried:
    • catalyst 12.4, 12.6 and 12.8 with Win XP Prof 32 Bit
    • catalyst 12.10 with Win7 Prof
    • changing the resolution to a smaller value also does not give any mot functionality
    Any hints what I can do?

    Cheers

    henning
     

    henning

    MP Donator
  • Premium Supporter
  • June 30, 2008
    177
    4
    Ingolstadt
    Home Country
    Germany Germany
    Hi 4Fred,

    I know the registry entry. The entry doesn't have any effect in my case.

    BUT: The hint with the TV seeting was the right one (y) Now it works as it should :D

    Thanx

    henning
     

    onelegend

    MP Donator
  • Premium Supporter
  • July 16, 2010
    351
    42
    36
    Bournemouth
    Home Country
    United Kingdom United Kingdom
    The best method is to set the overscan/underscan in the ati panel to 0% and then set the tv to stretch/scale to get 1:1
     

    henning

    MP Donator
  • Premium Supporter
  • June 30, 2008
    177
    4
    Ingolstadt
    Home Country
    Germany Germany
    Hi onelegend,

    my issue was, that I can not change the settings for overscan in the ati panel. This is still not possible and I don't know why. Luckily 4Fred gave me the hint to check the settings of the plasma. No the screen is shown as it should. Nevertheless, the overscan setting can't be changed in the CCC.

    Cheers

    henning
     

    Users who are viewing this thread

    Similar threads

    AW: MP stutters out of nowhere - no apperent reason found Ok. I will go for the re-import option and see what the result will be. Alright. Seems that this solved the issue. Now Ill check if there is a prob when going to/resuming from hibernate.
    AW: MP stutters out of nowhere - no apperent reason found Ok. I will go for the re-import option and see what the result will be...
    MediaPortal Version: 1.1 final MediaPortal Skin: StreamedMP Windows Version: Windows 7 Home Premium 32bit CPU Type: AMD X2 240e...
    Replies
    9
    Views
    1K
    Big thanks for sure [emoji106][emoji106][emoji106] Tapatalk
    Big thanks for sure [emoji106][emoji106][emoji106] Tapatalk
    Downloads: Auto-3D-1-16-0 Short Description: If you start a 3D movie this plugin will recognize it and switch the MediaPortal...
    Replies
    1K
    Views
    178K
    Great Guide! I have about 20 hours so far in this and love the product. Since you have a very good grasp of it can you point me to how we record tv shows without recording reruns? I know this is probably very basic but anywhere I post on the forum on this is met with a deafening silence. I am sure Mediaportal can do this easily since...
    Great Guide! I have about 20 hours so far in this and love the product. Since you have a very good grasp of it can you point me to...
    I've been using MediaPortal for a few months, when I first took the plunge I struggled with understanding how to configure...
    Replies
    2
    Views
    5K
    Top Bottom