Help! Sound Blaster Live! 24Bit External (1 Viewer)

emphatic

Design Group
  • Team MediaPortal
  • August 25, 2006
    3,602
    1,093
    Alingsås
    Sweden Sweden
    Country flag
    • Thread starter
    • Moderator
    • #1
    I have been using my Soundblaster Live! 24 Bit external for years with MediaPortal as I have a low profile computer and the onboard sound card doesn't have a digital output. My windows installation has been faithful with no issues, but now it's starting to slow everything down so a re-install had to be done. Now to the issue at hand:

    Passing through DD and DTS is no problem, just like before, but playing MP3 causes the sound to speed up for about 10 seconds before dropping to normal speed. If it is a video file with mp3 sound, the video is fast forwarded along with the sound.

    My coded setup is SAF 5, and it's never been an issue before. Playing back musik in WMP gives me the same issue, so it looks like a driver issue. Anyone else use this sound card and know how to fix it? I downloaded a Creative tool for this sound card today, but haven't been able to try it. I'll try to look at sample rates as to me this is what it seems to be about.

    Thanks
    Emph
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    J Help with new grabber file. WebEPG 1
    J IPTV Sweden, need help with m3u list MediaPortal 1 Plugins 14
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    D Please help with getting Schedules Direct to work Newcomers Forum 10
    U [solved] Beginner needs help recording live TV General 19
    A IPTV from https m3u8 urls - Help General 6
    mrmojo666 beginner: trying to write a plugin, need help to catch event General Development (no feature request here!) 3
    M A little help with new install pls Installation, configuration support 3
    N Music player help Listen Music 4
    A Enigma2 receiver channels on Windows PC with Media Portal help General Support 0
    A Help! MP2 - DVB-T Not recognised (DRIVERS?) General 12
    milagroso Remote control with EventGhost - I'm stuck, need help General 3
    D Font size reduced. help. Skins and Plugins Installer (MPEI) 0
    S Gpu/hdtv/mp setup help please Newcomers Forum 3
    W Need help getting my TV guide working again General Support 1
    A I need help with 110 and 119 west Installation, configuration support 21
    A Need help rescaning Channels for 110 and 119 west MediaPortal 1 Talk 2
    C EPG-Buddy: so close to no help needed Electronic Program Guide 8
    mjmapi Help, getting My TVSeries 16
    F Setup Help General 1
    M TV Server Preview Window is blank, sounds works Television (MyTV frontend and TV-Server) 3
    S [solved] No sound - MKV file MediaPortal 1 Talk 2
    A [solved] menu sounds General 1
    R Normalise sound volume somehow? Television (MyTV frontend and TV-Server) 5
    cbr954rr [solved] No sound after clean install? General 24
    Top Bottom