Help with a tv viewing problem (1 Viewer)

peque

Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    861
    99
    Home Country
    Spain Spain
    Country flag
    Hi,

    I've been using MP TV-Server for ages in and old windows 7 32-bit PC, and different dvb-x cards (t, s). Some months ago I moved it to a newer windows 10 64 bit PC. Same dvb-t cards, but new dvb-s card. From time to time, I've got freezes watching tv with dvb-s channels. There's no discontinuities while it happens (checked in tv server config app), so I discard reception problem. I though it was on client side (Kodi on Android), but yesterday I was also recording same stream, and reviewing my recorded .ts file, I find same freeze problem, so it's clearly at server side.

    I would like someone to take a look at the generated .ts file to see where's the problem. Sorry but as .ts file has some corruption inside (I asume), I haven't been able to "cut" it, so it's a 1.4 GB file:


    If you play the file with MP, VLC or similar, you can watch it with no problem till 26:34 play-time. There, image/sound freezes, and you can't see anything else.

    Sorry but it happens with from time to time, so till now I haven't been able to get a good tswriter.log. I'll try next time it happens.

    Thanks a lot.
     

    peque

    Moderator - Spanish Forums
  • Premium Supporter
  • August 4, 2007
    861
    99
    Home Country
    Spain Spain
    Country flag
    • Thread starter
    • Moderator
    • #2
    This is what I see in tsreader.log when I get the freeze:

    [2020-12-15 14:31:07,365] [1AE038A8] [ 85c] - PES H264 0-0-1 fail, PES hdr = 27-ce-44-5a-d9-b8-86-28, TS hdr = 47-40-30-13-27-ce-44-5a-d9-b8
    [2020-12-15 14:31:07,365] [1AE038A8] [ 85c] - PES H264 0-0-1 fail, PES hdr = 75-1e-79-d6-dc-5f-95-77, TS hdr = 47-40-30-12-75-1e-79-d6-dc-5f
    [2020-12-15 14:31:07,365] [1AE038A8] [ 85c] - PES H264 0-0-1 fail, PES hdr = c4-72-2f-5a-77-24-78-60, TS hdr = 47-40-30-18-c4-72-2f-5a-77-24
    [2020-12-15 14:31:07,365] [1AE038A8] [ 85c] - PES H264 0-0-1 fail, PES hdr = ac-b-a4-90-22-d2-d4-2d, TS hdr = 47-40-30-1e-ac-b-a4-90-22-d2
    [2020-12-15 14:31:07,365] [1AE038A8] [ 85c] - PES H264 0-0-1 fail, PES hdr = 9e-3a-26-88-42-52-a6-68, TS hdr = 47-40-30-35-7-70-4-46-86-88
    [2020-12-15 14:31:07,366] [1AE038A8] [ 85c] - PES audio 0-0-1 fail, PES hdr = 50-4b-89-7d-81-2c-2c-8a, TS hdr = 47-40-40-17-50-4b-89-7d-81-2c

    I see multiple entries every few milliseconds... There's something broken in the .ts file, that's easy to see... but I can't say what/where&why. :(

    Thanks a lot.
     
    Last edited:

    Users who are viewing this thread

    Similar threads

    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
    Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
    Replies
    1
    Views
    327
    I think I have a better way of showing what is happening I just turned on the TV from sleeping and then opened the guide to select one of my IPTV channels. After a few seconds, the client throws an "Unknown Error" and then nothing more. As you can see in the mediaportal attachment, on the left side there is nothing playing. On the...
    I think I have a better way of showing what is happening I just turned on the TV from sleeping and then opened the guide to select...
    I'm not sure exactly when this started, I've been dealing with it for a while until I had time to troubleshoot it. I'm pretty sure...
    Replies
    4
    Views
    193
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model Object Manager. As soon as they are disabled TV server will always show "port 554 is already bound". Enabling/disabling events is done by this reg key: [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WBEM\CIMOM]...
    So after a long search and a lot of experiments I did find out the culprit: I did disable events of the Common Information Model...
    I've got a Digital Devices Cine S2 V7A Twin and a DigitalEverywhere FloppyDTV for Satellite TV. I've been running MediaPortal 1.4.0...
    Replies
    1
    Views
    180
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
    Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my...
    Good evening, having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am...
    Replies
    1
    Views
    80
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the link below, run reg.bat as an admin to install it and change the HEVC Video settings in MediaPortal Configuration/Codecs and Renderer...
    Many people found the Lentoid decoder better optimised than LAV for software decoding. If you want to try it, download it from the...
    For some unknown reason I can't play HEVC encoded video with MP1 on my system. I have tried every trick I know, but nothing works...
    Replies
    10
    Views
    267
    Top Bottom