How do you add video folders to 2 ? (1 Viewer)

WMC

New Member
April 13, 2022
1
0
Home Country
United States of America United States of America
Hi,
In mediaportal 1 it has a configuration part with an add folder option,
but in mediaportal 2 I don't see any way at all to add the folder, it has a configuration for what seems to be TV only
also it looks like meidiaportal 1 doesn't have the WMC skin, if it had the WMC skin that would be the end of it,
so I want the WMC skin and the ability to add my own folder

I was happily using the real WMC on windows 10 but it got messed up somehow so I went looking for a replacement
it started giving a component not found error and won't allow me to add the folder path, I'm talking about the real WMC,
so I would like to use this but I can't understand how to add folders to the 2 version
 

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    2,105
    1,478
    Home Country
    Germany Germany
    Not quite sure what you mean by add a folder so I am guessing you mean you want to add a folder containing media (music, vids & pictures etc.). If that is the case be aware that all settings except the TV Config. in MP2 are handled from the main program GUI. You need to navigate in the WMC skin to "Settings" and select it. On the Settings page go to Media Sources/Media Sources Configuration/Add Media Source and there you can add multiple media sources on your local PC and network.
    Hope that answers your question, if not let us know.
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,865
    3,066
    Stuttgart
    Home Country
    Germany Germany
    I'm also not sure, if I understand the question. Everything is described in Wiki, if it's about importing media.
     

    charly-x

    Portal Member
    October 20, 2009
    11
    2
    Nieuwegein
    Home Country
    Netherlands Netherlands
    I'm having the same problems.
    Media portal 1 works perfectly. Now I'm trying media portal 2. I'll understand everything is handled in the program itself. The only thing I can't get to work is connecting my network shares. They are on a TrueNas server. I'm using the same user account and password for the shares. I can connect without problems to all my shares in Windows. My TrueNas server shows in Windows Explorer.
    I really don't understand how to connect my shares on the TrueNas.?
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,865
    3,066
    Stuttgart
    Home Country
    Germany Germany
    I'm having the same problems.
    Media portal 1 works perfectly. Now I'm trying media portal 2. I'll understand everything is handled in the program itself. The only thing I can't get to work is connecting my network shares. They are on a TrueNas server. I'm using the same user account and password for the shares. I can connect without problems to all my shares in Windows. My TrueNas server shows in Windows Explorer.
    I really don't understand how to connect my shares on the TrueNas.?
    So your problem ist, that the NAS is not shown, if you want to connect a share within MP2, right?
    What kind of NAS is it, what have you activated besides SMB on your NAS? Try to activate all available protocols.

    You might also try to paste a path to the NAS manually, if the NAS does not appear fro some reasons: E.g. "\\NAS-SERVER\Video"
     

    charly-x

    Portal Member
    October 20, 2009
    11
    2
    Nieuwegein
    Home Country
    Netherlands Netherlands
    So your problem ist, that the NAS is not shown, if you want to connect a share within MP2, right?
    What kind of NAS is it, what have you activated besides SMB on your NAS? Try to activate all available protocols.

    You might also try to paste a path to the NAS manually, if the NAS does not appear fro some reasons: E.g. "\\NAS-SERVER\Video"
    Hi, thanks for the reaction. Of course I've tried adding manually. I know how to But it just doesn't work. I thought, by enabling SMB it would be enough. It works with all computers in my network. Linux and Windows machines. Just not with media portal 2....
    Btw it's a TrueNas server. Version 12.0-u08.1
    So maybe I'm forgetting something??
     

    charly-x

    Portal Member
    October 20, 2009
    11
    2
    Nieuwegein
    Home Country
    Netherlands Netherlands
    Found the "problem".....
    Instead of backslash \ by entering a manual mapping, use a forward slash / in media portal 2. Then you can map a network share....
    Windows guy.... But that's it‼️
    After that it changes back in media portal 2 to backslashes in the GUI....
    But now I can have some fun setting up MP2.
     

    Users who are viewing this thread

    Similar threads

    This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't cause any mis-functionality, it is just annoying. It's on the bugfix agenda for next MP2.4 release. That's correct, there are two options: Using the navigation buttons or the mouse wheel. It's also...
    This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't...
    I am using Windows 7, Media Portal 2.32, WMC skin and have 5 satellite TV cards installed. The only error I get when I start Media...
    Replies
    3
    Views
    379
    Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did the trick! Thanks all for your help with this.
    Solved!! After testing the procedure on the old machine I uninstalled the LAV filters before re-installing MediaPortal and that did...
    I recently installed MediaPortal 2.4 on a new computer and copied several TV shows from the previous one to an external drive...
    Replies
    9
    Views
    671
    Well done, I was thinking this but didn't have a chance to double check the code
    Well done, I was thinking this but didn't have a chance to double check the code
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    15
    Views
    962
    Yes, that’s planned. The new installer (completely reworked with new GUI) is basically ready, but the alternative TV plugins are not fully finalized. After that you’ll be able to select a TV engine within the installer :)
    Yes, that’s planned. The new installer (completely reworked with new GUI) is basically ready, but the alternative TV plugins are...
    I have spent the last few weeks with TVHeadend, TVMosaic and NextPVR on Mac, WIndows and Linux platforms where available. Only...
    Replies
    6
    Views
    368
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes, there will be many things. Main reason is simply, that MP2 is not developed based on MP1. I for example never used MP1. I tried it lately to test voice control and was shocked about many inconsistancies in...
    Hi, must be really a while, cuz I can not remember any post from you ;) But might be also that I joined the team too late. Yes...
    It´s been a while... :) Well, simply the reason is cause MP1 was working so well... :) Now I decided to upgrade my old servers and...
    Replies
    1
    Views
    967
    Top Bottom