How to get MP to load subs from a specific folder? (1 Viewer)

mr viggo

MP Donator
  • Premium Supporter
  • March 1, 2008
    500
    68
    Sweden Sweden
    I got all my shares on a server and do not wish to have them as read/write but only as read. So I created a specific folder called subs on my server and gave it both read and write rights. I can successfully dl subs via tvseries to this folder but MP doesn't load them when playing videos.

    In MP conf under videos\subs I've tried this line:
    .\,.\\mediaserver\subs
    But it doesn't work so can somebody please help me with a correct line please?
     

    SilentException

    Retired Team Member
  • Premium Supporter
  • October 27, 2008
    2,617
    1,130
    Rijeka, Croatia
    Croatia Croatia
    Country flag
    .\,.\\mediaserver\subs

    bold dot doesn't seem right (it doesn't make sense to have absolute path with relative identifier. Perhaps SubCentral handles it OK but MPC subs does not. Try to replace this with

    .\,\\mediaserver\subs

    It should load subtitles because I have similar setup and it works. You didn't attach any logs so it's hard to see what's going on for you.

    BTW, this should be in general problems discussions because problem has nothing to do with SubCentral per se. But will leave it here ;)
     

    mr viggo

    MP Donator
  • Premium Supporter
  • March 1, 2008
    500
    68
    Sweden Sweden
    Ok, relative and absolute. I understand the dot now (thanks google). Tried your suggestion and could't get it to work. I went another way and created a folder locally instead. After all, sub files aren't that big.
    new line for me:

    .\,C:\subs\

    Also found out that the first ".\" was necessary for my other subs to load.. the ones in the same folder as the video.

    Thanks
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom