Forum - HTTP Response Splitting Vulnerability on forum site

Discussion in 'Website/Forum/Wiki Feedback' started by ltb76, September 17, 2014.

  1. ltb76

    ltb76 Portal Member

    Joined:
    December 17, 2008
    Messages:
    25
    Likes Received:
    1
    Ratings:
    +1 / 0
    Home Country:
    Denmark Denmark
    Hi,

    When browsing the forum I often get time-out, page-reset or page errors.
    I have traced the issue to the "HTTP Response Split" vulnerabilitie (http://www.cvedetails.com/cve/CVE-2011-3000/)

    The issue will probaly not affect a lot of users, since it requires an enterprise firewall or an IPS system to detect the issue, hovewer it should be rectified.



    Let me know if you need more info.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!