Installatie Mediaportal, Anysee E30 Combo Plus en Ziggo (1 Viewer)

Bjorn Pieper

New Member
November 19, 2012
4
0
43
Netherlands Netherlands
Hi,

vanavond Mediaportal 1.3Alpha geïnstalleerd.. tijdens setup gezegd dat het een upgrade is van de bestaande installatie.
Helaas... geen TV meer in het keuze menu na die tijd.
Heb nu ook in een keer binnen For the Record alleen nog maar NL 1, 2, Comedy Central en nog een stuk of 4. Voor de rest geeft hij aan bij de keuze van de stream dat de tv-kaart niet beschikbaar is.

Nou ja, zaterdag is er weer een dag.. dan maar weer van voor af aan :)
 

wijnand

Portal Pro
December 14, 2007
74
0
Netherlands Netherlands
Hallo Nederlandse collega Mp-ers:), Ik ben bezig mijn Server setup te veranderen van 2x satelliet tuner (fire-dtv-s2) naar kabel van Ziggo. (welke tuners dan te nemen etc..) Ik heb een Server waar de TV kaarten in zitten en waar een RAID-5 systeem in zit voor de films en muziek. Daarnaast heb ik een client in de woonkamer met een Intel i5 + Nvidia GT220. Ik ben me nu aan het inlezen en kwam dit draadje tegen. Kan het zijn dat www.4therecord.eu uit de lucht is? En zo ja, wat is dat het beste alternatief van de standaard TV-server? Heb hem tot op op heden wel altijd gebruikt, maar ben nooit echt tevreden geweest over zijn performance.
 

Furetto

Moderator - Dutch Forums
April 11, 2005
664
61
47
Brussels
Belgium Belgium
Zelf gebruik ik al vrij lang 4theRecord en ben een aantal maanden zelfs overgestapt op hun eigen TVengine. De TVengine van MP was toen (zonder dat ik het doorhad) al enkele weken niet meer functioneel. Ik heb nooit uitgevist waarom, maar dacht dat het de ideale gelegenheid was om die van 4TheRecord te testen en sindsdien ben ik niet meer teruggegaan. Enige nadelen die ik tot nu ondervond zijn:
  • Geen ondersteuning voor mijn analoge hauppauge kaart. Stoort me echt niet.
  • Sommige skins lopen wat achter met de ondersteuning voor 4TR/Argus en ook in Ampdroid is nog geen ondersteuning.
De upgrade van 4TR naar Argus verliep probleemloos.
 

powermarcel10

Retired Team Member
  • Premium Supporter
  • November 30, 2010
    2,839
    898
    32
    Groningen
    Netherlands Netherlands
    Hoi Wijnand,

    ik ben zelf lang een tevreden gebruiker geweest van 4therecord icm Mediaportal en een Anysee tuner (Ziggo). Een aantal zaken miste ik echter wel zoals teletext, goede intergratie met apps als Ampdroid, en sommige andere zaken.. Toch bleef ik het gebruiken ivm de erg goede stabiliteit..

    Een uitgebreide handleiding die ik heb geschreven vind je hier: https://docs.google.com/file/d/0B8m...ZkMS00ZjQ2LTk0M2ItNjBlNTBjNDQ5MjFj/edit?hl=nl

    Toch probeerde ik zo nu en dan ook eens de tv-server van Mediaportal welke tot voor kort niet erg stabiel bleek op mijn systeem..

    Dit is voor mij echter helemaal veranderd! Sinds de release van Mediaportal 1.3.0 Beta ben ik helemaal overgestapt naar de tv-server van MP! Tot mijn grote verbazing werkt alles ineens super stabiel! Ik weet niet waar het al die tijd aan heeft gelegen maar de problemen zoals de verbinding met de tv server die constant weg viel bleken te zijn opgelost!

    Ik zou het dus zeker eens proberen.. Wel heb je daar een mdapi plugin voor nodig om de gecodeerde kanalen te "ontsleutelen" met je ziggo smartcard, wat hier als illegaal wordt beschouwd. (nogal overdreven in mijn optiek) We kunnen hier dus niet vrij over spreken, maar mocht je hulp nodig hebben dan mag je me altijd een pm sturen.

    Het werkt hier in ieder geval fantastisch! Dus dat zou bij jou ook moeten lukken. :)
     

    wijnand

    Portal Pro
    December 14, 2007
    74
    0
    Netherlands Netherlands
    Hoi Powermarcel,
    Ik heb je een privé berichtje gestuurd. Ik kom er niet helemaal zelf uit..
     

    wijnand

    Portal Pro
    December 14, 2007
    74
    0
    Netherlands Netherlands
    Inmiddels heb ik met behulp van een handleiding op Tweakers (http://gathering.tweakers.net/forum/list_message/39468119#39468119) de installatie met de juiste file's nu goed doorlopen. Maar na deze installatie doet het zaakje het nog steeds niet. Alleen de FTA kanalen werken.
    Onderstaande test is met Mpserver en een manual tune op RTL4. Ik ben nu in de logs gedoken en heb die ook gepost op tweakers. Ik zal ze hier ook bijvoegen. Er is duidelijk te zien dat er ergens iets niet goed gaat, alleen heb ik niet de kennis om dit te traceren.
    Als ik de logs van Mdapi en MPserver bekijk lijkt het alsof de datastroom niet bij MP aankomt, maar ik weet niet zeker of Mdapi wel een stroom opbouwt.. Eigenlijk weet ik helemaal niet waar ik naar moet kijken:unsure:

    Het is het beste te zien als ik op RTL4 tune op tijdpunt 25-01-2013 11:54:36 in beide log's. Zie hieronder:

    Mdapilog:



    Tswriter Log begin:


    Hiertussen een heeeleboel No payload regels..

    Tswriter Log eind:




    Wie kan zien wat hier fout gaat?
     

    wijnand

    Portal Pro
    December 14, 2007
    74
    0
    Netherlands Netherlands
    Inmiddels gevonden in de log van ACamdMonitor:


    16:17:39.499: file C:\Program Files\Team MediaPortal\MediaPortal TV Server\MDPlugins\anysee BDA Digital Capturer0\smartcard.conf has error in line #2

    Ben hier eens op gaan zoeken en wat blijkt? Ik heb ACS versie 0005:

    16:17:39.842: ACS Version 0005, CAID 0604, CoCo NLD

    Aangepast in de smartcard.conf en werken! Ga zo eens flink testen.

    Smartcardconf nu slechts:

    ;irdeto [acs]
    irdeto: [0005] camkey 0102030405060708 8D826BA96BD7578E99700913FF578A572EA05BEE8FC5F41127C04518DD1116CBCF09700D4E53C0EC37C77C1E3A5B2D735DC1B893410634168D2B5E2340896B69
     

    peters2521

    New Member
    June 21, 2013
    1
    0
    31
    Netherlands Netherlands
    Inmiddels gevonden in de log van ACamdMonitor:


    16:17:39.499: file C:\Program Files\Team MediaPortal\MediaPortal TV Server\MDPlugins\anysee BDA Digital Capturer0\smartcard.conf has error in line #2

    Ben hier eens op gaan zoeken en wat blijkt? Ik heb ACS versie 0005:

    16:17:39.842: ACS Version 0005, CAID 0604, CoCo NLD

    Aangepast in de smartcard.conf en werken! Ga zo eens flink testen.

    Smartcardconf nu slechts:

    ;irdeto [acs]
    irdeto: [0005] camkey 0102030405060708 8D826BA96BD7578E99700913FF578A572EA05BEE8FC5F41127C04518DD1116CBCF09700D4E53C0EC37C77C1E3A5B2D735DC1B893410634168D2B5E2340896B69

    De aanpassing naar [0005] was ook voor mij de oplossing.
    Thanks!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 41
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5
    J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
    atlantic How to use Spotify inside Mediaportal? Listen Music 18
    horned_reaper MediaPortal configuration error log message General Support 1
    Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    S [solved] access the desktop without leaving mediaportal General Support 5
    J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
    azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
    M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
    Similar threads

























    Top Bottom