Intel ISCSI boot (1 Viewer)

JSchuricht

Test Group
  • Team MediaPortal
  • January 13, 2009
    237
    43
    Arizona
    United States of America United States of America
    Country flag
    Attempting to get ISCSI boot working in my HTPC using a Intel Pro1000PT with there ISCSI boot firmware. Should I be able to ping the adapter after the firmware loads, ie. before windows is up? My target dosn't show a connection until I have windows up, but it would need to be established before windows for booting purposes. I have a hunch that the card isn't communicating properly, but don't have another to confirm it's default functionality. It's not likely a problem with the connection or target as I have a Qlogic QLA4050c booting my TV server.
     

    JSchuricht

    Test Group
  • Team MediaPortal
  • January 13, 2009
    237
    43
    Arizona
    United States of America United States of America
    Country flag
    To answer my own question, the Pro1000 PT running ISCSI firmware cannot be pinged until the driver is loaded in windows. My configuration was correct, except the DG45ID Intel mainboard dosn't support ISCSI boot.:mad:
     

    JSchuricht

    Test Group
  • Team MediaPortal
  • January 13, 2009
    237
    43
    Arizona
    United States of America United States of America
    Country flag
    Finally got it working.

    DG45ID mainboard booting off iSCSI via Broadcom NetXtreme II adapter with iSCSI firmware. Only seems to work with Win7, everything else crashed when loading installation programs from the DVD.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom