Intertech 2008v (1 Viewer)

este22

MP Donator
  • Premium Supporter
  • February 13, 2007
    1,753
    120
    Austria Austria
    TV-Server Version: 1.0
    MediaPortal Version: Mediaportal 1.0
    MediaPortal Skin: Aeon
    Windows Version: Windows Vista, SP1 32bit
    CPU Type: Intel core 2 duo, 3Ghz
    HDD: Samsung, 500 GB
    Memory: Corsair, 4GB DDR2
    Motherboard: Asus P5KC
    Video Card: Nvidia 9500gt
    Video Card Driver: 8.12
    Sound Card: onboard
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: FloppyDtv S2
    1. TV Card Type: DVB-S2
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Cyberling Powerdvd 8
    MPEG2 Audio Codec: Cyberling Powerdvd 8
    h.264 Video Codec: Cyberling Powerdvd 8
    Satelite/CableTV Provider: Astra 19.2°E
    HTPC Case:
    Cooling:
    Power Supply:
    Remote: Microsoft
    TV:
    TV - HTPC Connection: HDMI


    Tag Leute,

    hat jemand von euch erfahrung mit dem imon displays. speziell mit dem im gehäuse intertech 2008-v?

    ich habe das problem dass es nur leuchtet, aber nichts anzeigt. die treiber sind istalliert und ich denke es ist auch richtig angeschlossen. es wird aber nicht erkannt (wenn ich usb stecker ziehe und neu anschliese).

    nur bei einem usb anschluss tut sich was, die software meldet aber trotzdem dass die hardware nicht angeschlossen ist.

    hat jemand eine idee? ich befürchte fast dass es defekt ist :-(

    danke schonmal, lg stefan
     

    asd7000

    Portal Pro
    May 17, 2008
    412
    23
    Also das kein USB Gerät erkannt wird finde ich jetzt nicht weiter schlimm. Bei meinem Scaleo E oder Medion EPC erkennt er auch kein USB Gerät. Ich hatte mal ein Gehäuse von Intertech auch dort wurde kein Gerät gefunden funktioniert hats aber wunderbar. Was aber bei vielen VFDs der Fall ist das man einen Treiber installieren muß. Ist dies geschehen? Sollte auf der CD des Gehäuses zu finden sein. Ansonsten habe ich es oft erlebt das bei den HTPC Gehäusen die Stecker nicht wirklich richtig belegt sind. Ich mußte damals bei meinem Intertech Gehäuse in den Steckern die aufs Mainboard gehen den schwarzen Draht mit dem schwarz ummantelten Draht der Kabelschirmung tauschen. Mach mal einen einfachen Test und schließe ein Gerät an eine der USB Buchsen in der Front eine Maus an. Wenn die nicht geht ist da irgendwo ein Kabeldreher drin. Dann wirds knifflig und man muss die Anschlüße vom Mainboard und dem Gehäuse abgleichen. Ich habe gesehen es soll so einen Adapter für den Anschluß des VFDs über einen externen Port geben. Den schonmal ausprobiert?
     

    este22

    MP Donator
  • Premium Supporter
  • February 13, 2007
    1,753
    120
    Austria Austria
    danke ,

    habe ich schon alles probiert. der händler hat mir angeboten das display auszutauschen. werde es morgen mal ausbauen und zurückschicken. zu dem treiber hätt ich eine frage:

    wie installiere ich den? ich find ja im gerätemanager ja kein gerät. oder wird der mit der software installiert? dann habe ich es schon gemacht :)

    bei meinem display gehen übrigens keine kabel aufs mainboard. usbs funktionieren :) und verkehrt einstecken kann man es auch nicht, weil der stecker so gemacht ist dass es nur eine möglichkeit gibt.

    danke schonmal,

    lg stefan
     

    thaifun79

    Portal Member
    January 24, 2009
    21
    0
    Germany Germany
    Intertech T-2008 V silber

    Habe das gleiche Gehäuse in Betrieb und habe mit dem Touchscreen keine Probleme bisher gehabt.

    Windows findet normalerweise 2x HID Device (1. Touchscreen selbst 2. die Buttons am Gehäuse) und 1x Anzeigegerät als Display - Du musst!! natürlich auch den D-Sub Stecker an die Grafikkarte anschliessen um überhaupt ein Bild zu bekommen...

    Der interne USB Stecker vom Display ist nur für den Touchscreen selbst (HID) da!

    Am besten lässt Du den Touch mit Deinem TV/Monitor als erweiterten Desktop (2) laufen - an derselben Grafikkarte (falls möglich - RAMDAC!!)!

    :cool:
     

    este22

    MP Donator
  • Premium Supporter
  • February 13, 2007
    1,753
    120
    Austria Austria
    hallo,

    ich habe das gehäuse mit dem vfd display. habe das problem aber lösen können. es waren zwei anschlüsse am display komischerweise vertauscht. nach einer zusätzlichen neuinstallation der neuesten softwar geht nun alles

    danke nochmal
     

    wosat

    Portal Member
    October 29, 2005
    32
    1
    Riederich
    Germany Germany
    Country flag
    Hallo este22

    habe auch das 2008V wie du
    bekomme es aber mit mediaportal nicht zum laufen
    im windows betrieb oder mit dem media center funktioniert es einwandfrei
    habe in media portal das mini display plugin sowie das cyberdisplay plgin getestet
    beim minidisplay leuchtet alles und man erkennt ganz schwach die schrift media portal
    beim cyberdisplay plugin wird das vfd ausgeschaltet und das wars

    kannst du mir helfen
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom