Issue: Play All (Random) stops playing after random number of videos

Discussion in 'mvCentral - Music Videos Plugin' started by techchad, October 4, 2013.

  1. techchad

    techchad Portal Member

    Joined:
    March 5, 2006
    Messages:
    44
    Likes Received:
    3
    Ratings:
    +4 / 0
    I have a Music Video library of roughly 350 videos all in mp4 format, I use mvCentral and utilize the Play All (Random) feature regularly. After it plays anywhere from 1 to 7 videos it stops processing the playlist and goes to the main screen of mvCentral. I can go back into the playlist and scroll down and start the next video manually and it will play 1 to 7 videos again and stop again.

    Help? I've attached logs from the most recent time it occurred. In this instance it played 3 videos, then stopped.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. techchad

    techchad Portal Member

    Joined:
    March 5, 2006
    Messages:
    44
    Likes Received:
    3
    Ratings:
    +4 / 0
    Looks like it was the Last.fm scobbling that was breaking it, after I disabled that it plays like a champ.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!