Issue with / character in artist name (1 Viewer)

horned_reaper

Test Group
  • Team MediaPortal
  • January 7, 2011
    981
    362
    Munich
    Germany Germany
    Country flag
    When the / character is used in the artist name the display and FH processing is wrong.

    Example
    ID3 tag: De/Vision
    MediaPortal list view display: De Vision
    MediaPortal Playing Now display: De | Vision

    Fanart Handler searches for the artists De and Vision. Result: Wrong thumbs and Fanarts are downloaded.

    How can this issue be solved?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,448
    7,142
    Kyiv
    Ukraine Ukraine
    Country flag
    FH recieve Artist name from MP tag, if in tag De | Vision then for FH iths two artist De and Vision...

    -- Tapatalk | WBR, ajs
     

    horned_reaper

    Test Group
  • Team MediaPortal
  • January 7, 2011
    981
    362
    Munich
    Germany Germany
    Country flag
    Why does FH handle De | Vision as two artists although | isn't defined as separator in the FH config?
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    12,448
    7,142
    Kyiv
    Ukraine Ukraine
    Country flag
    Its default separator... If i remove this separator, FH not work.

    -- Tapatalk | WBR, ajs
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 25
    R MP2 GUI Issues General 7
    morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
    morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
    W Not finding/matching new series - thetvdb issue? My TVSeries 3
    J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
    1gkar Latest Intel HD4600 Drivers Issue General Support 1
    J Odd issues with Freesat EPG - MP2 General 18
    DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
    J MediaPortal TV Server and Kodi media source issues General 9
    S Movie navigation issues in MP2 General 8
    cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
    2BitSculptor MP1.23 release mediainfo issue? MediaPortal 1 Talk 4
    A TV Channel Combination - case issue Television (MyTV frontend and TV-Server) 0
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    G Amazon Prime (Online Videos) Issue Plugin Development 6
    joecrow 1.22.0 MPE Manager issues. 1.22 5
    M [solved] MP2 v 2.2.1 Issue - Registry Key not created General 5
    D [solved] Multiple issues with new MP2.2.1 install 2.2 Archive 7
    S [solved] Live TV subtitle issue if not using 100% font General 31
    T FF or Rewind video issue watch/edit Videos 0
    K server issue OffTopic 0
    T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
    johns11 [solved] MP2.2 TV configuration issue General 4
    A Issues with new install of My Emulators 2 My Emulators 11
    Top Bottom