Issue with podnapisi.net (1 Viewer)

SpaceDeep

Portal Member
February 11, 2010
27
0
Slovenia Slovenia
When i try to download subtitle from podnapisi.net i receive following error

Error downloading subtitles: No download link found for subtitle!

and in subcentral.log is this

22-Sep-2011 17:33:52.592 Info [ SubCentralCore]: Initializing custom message receiver
22-Sep-2011 17:33:52.592 Info [ SubCentralGUI]: Initializing GUI
22-Sep-2011 17:34:30.939 Info [ Retriever]: Searching for subtitles...
22-Sep-2011 17:34:32.056 Info [ Retriever]: Downloading subtitles...
22-Sep-2011 17:34:32.233 Error [ SubCentralGUI]: Error while downloading subtitles
System.Exception: No download link found for subtitle!
at SubtitleDownloader.Implementations.Podnapisi.PodnapisiDownloader.SaveSubtitle(Subtitle subtitle)
at SubCentral.GUI.Retriever.DownloadSubtitleAsync(Object downloadDataObj)
22-Sep-2011 17:34:35.426 Info [ Retriever]: Downloading subtitles...
22-Sep-2011 17:34:35.561 Error [ SubCentralGUI]: Error while downloading subtitles
System.Exception: No download link found for subtitle!
at SubtitleDownloader.Implementations.Podnapisi.PodnapisiDownloader.SaveSubtitle(Subtitle subtitle)
at SubCentral.GUI.Retriever.DownloadSubtitleAsync(Object downloadDataObj)
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
1gkar A Couple of {On-going} Issues Within Various MP Versions General Support 6
R MP2 GUI Issues General 7
morpheus_xx [WiP] WIP 2.3 Fanart issues? MediaPortal 2 13
morpheus_xx [Help Me!] Build issues on TeamCity MediaPortal 2 1
W Not finding/matching new series - thetvdb issue? My TVSeries 3
J [fixed] Import issue with alternate movie title matching the name of another movie Submit: Bug Reports 7
1gkar Latest Intel HD4600 Drivers Issue General Support 1
J Odd issues with Freesat EPG - MP2 General 18
DHosein Mediaportal & Antimalware Service High CPU issue General Support 2
J MediaPortal TV Server and Kodi media source issues General 9
S Movie navigation issues in MP2 General 8
cbr954rr Issue BOOTSUWRNQ with online videos? Plugin Development 1
2BitSculptor MP1.23 release mediainfo issue? MediaPortal 1 Talk 4
A TV Channel Combination - case issue Television (MyTV frontend and TV-Server) 0
Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
G Amazon Prime (Online Videos) Issue Plugin Development 6
joecrow 1.22.0 MPE Manager issues. 1.22 5
M [solved] MP2 v 2.2.1 Issue - Registry Key not created General 5
D [solved] Multiple issues with new MP2.2.1 install 2.2 Archive 7
S [solved] Live TV subtitle issue if not using 100% font General 31
T FF or Rewind video issue watch/edit Videos 0
K server issue OffTopic 0
T Issues with MediaPortal not starting correctly using versions after 1.20 Final General Support 6
johns11 [solved] MP2.2 TV configuration issue General 4
A Issues with new install of My Emulators 2 My Emulators 11
Top Bottom