Kanaalnummering NetID 5555 (1 Viewer)

RM59

Portal Member
May 30, 2015
9
0
60
Netherlands Netherlands
LS,

recent heb ik in mijn PC een Digital Devices CT2 met AlphaCrypt CAM CI+ geplaatst; dit werkt in het algemeen goed.
Het zoeken naar zenders verliep in principe probleemloos (Ziggo NID 5555 - Roosendaal), maar de nummering die MediaPortal TV Server Configuration vindt bij TV Channels is sterk afwijkend van wat de "huiskamer TV" afgestemd op Ziggo (474MHz/NetID5555) laat zien.
Bijvoorbeeld de NPO 1, 2, 3, RTL4, 5 HD-zenders worden door Ziggo aangeboden op de kanaalnummers 1, 2, 3 et cetera; MediaPortal vindt dezelfde zenders op 925, 926, 927 et cetera.
Bij de digitale radiokanalen lijkt er geen verschil te zijn.
Is dit normaal of wat is de reden van deze verschillen?

Daarnaast komen enkele HD kanalen (bijv Disney HD, maar ook CNN) in het geheel niet door (melding 'Timeshift' oid).
Is hier een oplossing voor?

Ik ben een relatief onervaren gebruiker dus mogelijk heb ik niet altijd de juiste instellingen of opties gekozen.
Suggesties, tips & tricks welkom; bij voorbaat dank!


M vr gr,

René Meijn
Hoeven
 

DBE

New Member
May 3, 2012
4
0
37
Netherlands Netherlands
Hi René,

Dit heb ik ook, ik verwijder de kanalen die ik niet in mijn abbo hebt en waarvan al een HD zender is. De HD kanalen die ik over houd verander ik qua zendernummer.
Zo blijft mijn EPG schoon en op volgorde.
 

RM59

Portal Member
May 30, 2015
9
0
60
Netherlands Netherlands
Hi DBE,

dank voor de tip; zo blijft de kanalenlijst inderdaad overzichtelijk.
Alleen heb ik tot nu toe de ervaring dat niet alle HD-kanalen werken.
Bijvoorbeeld, Disney XD HD doet het gewoonweg niet (melding over 'Timeshift' of iets dergelijks); zo zijn er nog enkele HD-kanalen met een 'Timeshift'-probleem.
Is dit uniek voor mijn situatie/installatie of is er een oplossing voor?


M vr gr,

René Meijn
Hoeven
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom