Keine Client-Ansteuerung mehr möglich nach Windows10-Updated (1 Viewer)

Drexler

Portal Member
December 21, 2011
6
0
Germany Germany
Hallo Liebe Forengemeinde,

seit Microsoft die Erstellung einer Heimnetzgruppe seit dem Windows 10-Update auf Version 1803 entfernt hat, kann ich von meinen beiden Client-PCs kein
Fernsehen mehr empfangen. Der MP2-Server wird nicht mehr gefunden. Auf dem Mediencenter-PC = Server + Client auf einem PC ist dies weiterhin möglich.
Was müsste ich konfugurieren, damit ein Fernseh-Empfang bei Client-PCs über den mp2-Server wieder möglich ist.

Vielen Dank im Voraus!

Drexler
 

BlueMax1916

Super User
  • Team MediaPortal
  • Super User
  • January 29, 2007
    699
    124
    Germany Germany
    Country flag
    Hallo.

    also bei mir geht es ganz klassisch über IPv4 und ich hatte nie eine Heimnetzgruppe: Client ist mit Windows 10 1803 und Server mit Windows 10 1709.

    1. Hast Du schon mal versucht in den Einstellungen der Clients, die Verbindung zum Server zu trennen und nochmal neu zu machen?
    2. Schalte auch mal bitte IPv6 in den Netzwerkeinstellungen aus. Sowohl auf den Rechnern als auch im MP2 Server und den MP2 Clients. Das führt oft zu Problemen.
    3. Wer vergibt in Deinem Heimnetz die IP-Adressen und Namen?
    4. Hast Du einen DHCP Server irgendwo laufen im Router etc.?


    Gruß

    Blue Max
     

    Kolbenschieber

    MP Donator
  • Premium Supporter
  • April 4, 2011
    568
    107
    Hamburg
    Germany Germany
    Country flag
    Ich hatte auch nie Heimnetzgruppen. War das da nicht so, dass man PCs ohne Angabe von Benutzername und Passwort vernetzen konnte?
    Nun, ohne Heimnetzwerkgruppe müssen zunächst mal diese Login-Daten auf allen Rechnern gleich sein.
    Du müsstest also den Benutzerlogin, mit dem Du Dich auf dem Server anmeldest, auch auf den Clients einrichten und Dich mit diesen anmelden, damit ggf. notwendige Schreib- und Leserechte auf dem Server für die Clients vorhanden sind.
     

    Drexler

    Portal Member
    December 21, 2011
    6
    0
    Germany Germany
    Hallo, vielen Dank schon mal für die Antworten!

    BlueMax:
    1. Ich werde die IPv6-Einstellungen deaktivieren
    2. Ich vergeben in meinem Heimnetz fest zugeordnete IP-Adressen. Ist in einer Mediaportal-Anleitung so empfohlen worden. Der DHCP-Server im Router ist daher deaktiviert.

    Kolbenschieber:
    USER-Login-Daten gibt es auf meinen PCs nicht. Ein Zugriff auf die einzelnen Laufwerk der im Heimnetztwerk befindlichen PCs ist auch möglich, da
    alle PCs in einer einheitlichen Arbeitsgruppe HEIMNETZWERK integriert sind.

    Nebenbei bemerkt:
    In der aktuellen CT Nr. 16, Seite 118 - 119, Gruppentherapie, steht auch einiges über die Vernetzung von PCs nach Entfernung der
    Heimnetzgruppe aus Windows 10.

    Viele Grüße

    Ewald
     

    BlueMax1916

    Super User
  • Team MediaPortal
  • Super User
  • January 29, 2007
    699
    124
    Germany Germany
    Country flag
    Hallo,

    ...
    Nebenbei bemerkt:
    In der aktuellen CT Nr. 16, Seite 118 - 119, Gruppentherapie, steht auch einiges über die Vernetzung von PCs nach Entfernung der
    Heimnetzgruppe aus Windows 10.
    ...
    den Artikel konnte ich locker mal überspringen :D

    Ich habe auch feste Adressen vergeben, allerdings macht das bei mir der DHCP Service im Firewall Rechner.

    Gruß und gutes Gelingen

    Blue Max
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,069
    3,681
    Lehmden
    Germany Germany
    Country flag
    Hi
    ch habe auch feste Adressen vergeben, allerdings macht das bei mir der DHCP Service im
    ... Router. So ist das bei mir. Einen extra PC als Firewall haben wohl die wenigsten, aber einen Router, den haben eigentlich alle. Obwohl, vor Jahrzehnten hatte ich dafür auch mal einen ganzen PC laufen. Das war ein 486er ohne Grafikkarte und ohne Festplatte. Das Linux- System wurde von einer Floppydisk gebootet... Lang, lang ist's her. Das muss so frühe 90er Jahre (also locker 25 Jahre her) gewesen sein.

    Meine Fritzbox (Gratisdreingabe bei EWETel, also nix besonderes) vergibt an bekannte Geräte immer die selbe IP, die ich manuell konfiguriere. Damit haben alle meine PC, Tablets, TV- Boxen Handys,,, immer feste IP Adressen aber wenn ich Besuch habe, kann der mein WLAN nutzen, ohne das man erst alles umstellen muss.
     

    Rasenlatscher

    Portal Member
    November 25, 2012
    14
    2
    45
    Germany Germany
    Hallo,

    die Sache mit dem Client der den Server nicht sieht im Netzwerk hatte ich vor einiger Zeit auch unter MP2 und Win10. Nach verschiedenen Versuchen kam folgende Erkenntnis bei mir:

    Feste IP Adressen zuordnen ist nötig. DHCP Server im Router kann aber an bleiben (der berücksichtigt die festen Vorgaben) IPv4 & IPv6 ist auch an. Hat keine Auswirkung auf das Problem. Heimnetzgruppe ist nicht nötig. Solange sich die PC´s im Netzwerk gegenseitig sehen, gibts von der Seite kein Problem.

    Der entscheidene Punkt bei mir war, daß man bei MP2 in der Server Configuration unter Streaming Server die Option von auto auf die vorgegebene IP Adresse des Servers wechselt. Danach wollten die Clients und der Server auf einmal miteinander. ;-)
     

    BlueMax1916

    Super User
  • Team MediaPortal
  • Super User
  • January 29, 2007
    699
    124
    Germany Germany
    Country flag
    Hallo,

    ...
    Der entscheidene Punkt bei mir war, daß man bei MP2 in der Server Configuration unter Streaming Server die Option von auto auf die vorgegebene IP Adresse des Servers wechselt. Danach wollten die Clients und der Server auf einmal miteinander. ;-)

    Du meinst den Punkt 'IP-Adressbindungen' unter Einstellungen -> Allgemein -> Verbindungen?


    Edit: Ach nein, Du meinst in MediaPortal 2 TV Configuration Utility den Punkt 'Streaming Server'.
    Edit 2: Habe gerade festgestellt, dass wenn man unter Einstellungen -> Allgemein -> Verbindungen -> IP-Adressbindungen die IP-Adresse des Servers eingibt, dann der Client nicht mehr startet. Bei mir jedenfalls. Musste die IP-Adresse direkt in der Konfig-Datei rauslöschen, dann ging es wieder.

    Gruß

    Blue Max
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    A Keine Verbindung mit Kodi auf Server Allgemeines Support- und Diskussionsforum 11
    S myemulators kein download mehr Plugins & Erweiterungen 0
    E Kein Signal vom Satelliten Installationsprobleme? 3
    R kein Ton bei TV, Video, Aufnahme, Musik Allgemeines Support- und Diskussionsforum 0
    J Kein Rtl, Sat 1 Pro 7 ... mehr TV / Streaming 0
    k12158 [solved] Kein direkter Wechsel von TV-Kanal zu TV-Kanal mehr nach Update? Allgemeines Support- und Diskussionsforum 16
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    L TV-Series kein Import Plugins & Erweiterungen 6
    W Keine SD Sender mehr wie Pro 7, SAT 1 RTL Allgemeines Support- und Diskussionsforum 4
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    W Kein IPTV mehr Allgemeines Support- und Diskussionsforum 0
    W (Noch) kein TV-Anbieter verfügbar Allgemeines Support- und Diskussionsforum 3
    Scheibes Mediaportal 2.2 kein H265 Unterstützung? Allgemeines Support- und Diskussionsforum 8
    L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
    L WinTV HVR 5500 HD mit Win TV V8.5 software findet keine Kanäle 3rd Party Software 0
    A Keine Aufnahmen nach Standby Allgemeines Supportforum 12
    Cahliban Keine vorschaubilder und dateinformationen Allgemeines Supportforum 1
    S [solved] Webradio, kein Sender kann aufgerufen werden Allgemeines Support- und Diskussionsforum 2
    H [solved] Dialogbox in Titanium Extended hat keine Zeilenmarkierung Allgemeines Support- und Diskussionsforum 9
    S Kein EPG kein TV-Programm Allgemeines Support- und Diskussionsforum 10
    H MP2.2 Netflix kein Player registriert OnlineVideos for MediaPortal 2 11
    II-IRON [solved] MP2 - 2.2 - Es ist kein Player für die Wiedergabe des Medien-Object 'stream 3.0' registriert Allgemeines Support- und Diskussionsforum 16
    W TV-Movie - keine Daten ab dem 1.7. Elektronischer Programmführer (EPG) 13
    G Film Scrapper von MP mag keine Bud Spencer Filme Video & DVD 4
    O [Question] Advice Wanted on Developing a Client Application for a Disabled Family Member MPExtended 7
    Similar threads

























    Top Bottom