[no Bug] "Last.fm" and "News" does not work (1 Viewer)

marttoma

MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Home Country
    Czech Republic Czech Republic
    Last.fm does not work:
    - when I click to any submenu (recommended, mix, library etc.) there is just message: Internet connection required
    (please note I am connected to the internet without any problems)


    News:
    - when I click to News submenu in plugins, there is message: Unable to download latest news
    (please note I am connected to the internet without any problems)
     
    Last edited by a moderator:

    Sebastiii
    Country flag

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,370
    10,164
    France
    Home Country
    France France
    This is strange but i know that for last.fm we need a paid subscription and only work for some country.
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Home Country
    Czech Republic Czech Republic
    New information - both issues I already reported here:
    • Last.fm does not work
    • News does not work
    I have the issue on 2 HTPCs - so does not matter on HTPC HW. 1st HTPC is running on Windows Professional 7 @ 32bits (Intel CPU & 4GB RAM), 2nd HTPC is running on Windows Embeded Standard 7 @ 64bits (AMD CPU with 8GB ram).

    Does not matter which skin I have, it happens all time in all skins.
     

    HomeY
    Country flag

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,460
    4,624
    44
    ::1
    Home Country
    Netherlands Netherlands
    Does not matter which skin I have, it happens all time in all skins.
    Did you read the above reply from Sebastiii? You need a paid subscription for LastFM Radio to work, and it doesn't work in all countries either.

    About news: Did you configure the plugin?

    Please post full debug logs after trying to reproduce the problem. Easiest way is to start MP with the WatchDog, option 1.
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Home Country
    Czech Republic Czech Republic
    Yes, I red. Last.fm does not work in CZ, thanks to you advice I configured Last.fm and now there is just message "Last.fm". Lets keep this as a close. Due to fact I know how to remove the last.fm from the menu, I can simple remve the Last.fm in this way.

    In case of News, I dont know where I can configure the pluggin as it is not available in plugin area in MP configuration tool... Also I do not find how to
    removed from the menu - I will appeciate any advice here.
    I did more research in this and it seems to me, that when I click to the "News" there is message (very short time) it can not find some file with extension xml. What is strange is this file should be in ...../Team MediaPortal/MediaPortal/Skin, but I dont have such directory on both computers.
     

    HomeY
    Country flag

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,460
    4,624
    44
    ::1
    Home Country
    Netherlands Netherlands
    In case of News, I dont know where I can configure the pluggin as it is not available in plugin area in MP configuration tool... Also I do not find how to
    removed from the menu - I will appeciate any advice here.
    The build-in news function comes from the 'RSS News' plugin. Configure that (add feed) and then you should see the feeds in the News section.
    As an alternative you could install the 'InfoService' plugin that gives you some more options.
     

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Home Country
    Czech Republic Czech Republic
    The build-in news function comes from the 'RSS News' plugin. Configure that (add feed) and then you should see the feeds in the News section.
    As an alternative you could install the 'InfoService' plugin that gives you some more options.
    Thank you alot for help, but still it is not clear to me:

    1) I dont see any plugin like "News" or "RSS News" in MP-Configuration Tool in the section Plugins - there is no plugin like "RSS", so I dont know where I can configure it - see my printscreen.

    2) I was trying also to install "RSS News" plugin, but as you can see on my second printscreen, there is no available plugin "RSS NewsL or "New" in the MP Extension Tool list.

    3) I was trying to install InfoService, but it is not compatible with MP1.7.0
     

    Attachments

    HomeY
    Country flag

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,460
    4,624
    44
    ::1
    Home Country
    Netherlands Netherlands
    1) I dont see any plugin like "News" or "RSS News" in MP-Configuration Tool in the section Plugins - there is no plugin like "RSS", so I dont know where I can configure it - see my printscreen.
    That's weird... because it's a default plugin, so you won't find it in MP Extension Installer (is installed together with MP).
    MPConfigPlugins.PNG
    Extract the attached zip and place the .dll in your C:\Program Files (x86)\Team MediaPortal\MediaPortal\Plugins\Windows folder and see if it shows up in MP Config ;) If it shows up as incompatible, you can try to use the MediaPortal installer, to re-install current installation.

    3) I was trying to install InfoService, but it is not compatible with MP1.7.0
    You can find an updated version for the 1.7 Pre Release in >> this << thread.
     

    Attachments

    marttoma

    MP Donator
  • Premium Supporter
  • March 24, 2014
    282
    88
    Praha
    Home Country
    Czech Republic Czech Republic
    That's weird... because it's a default plugin, so you won't find it in MP Extension Installer (is installed together with MP).

    Extract the attached zip and place the .dll in your C:\Program Files (x86)\Team MediaPortal\MediaPortal\Plugins\Windows folder and see if it shows up in MP Config If it shows up as incompatible, you can try to use the MediaPortal installer, to re-install current installation.
    This is really strange:sleep: I already have it the GUIRSSFeed.dll in my C:\Program Files (x86)\Team MediaPortal\MediaPortal\Plugins\Windows, but I dont see this plugin in the list of plugins as you can see. I also tried to exchange this dll file by yours and still I dont see the "RSSS News" plugin. It looks from unknow reason the MP does not display this plugin in my MPConfigTool, but in the MP menu it is there. So I cannot configure it and I dont have any option, how to disable it.

    I tried this MP 1.7.0 in another computer with Windows Home 7 edition and I have same issue in second computer as well....
     

    Sebastiii
    Country flag

    Development Group
  • Team MediaPortal
  • November 12, 2007
    16,370
    10,164
    France
    Home Country
    France France
    m8 :)

    Post your full log in debug setting (Wiki can help for how to do) then we can help you more :)
    You can also try 'WatchDog.exe' with first option from 'C:\Program Files (x86)\Team MediaPortal\MediaPortal' :)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom