Little help please

Discussion in 'Newcomers Forum' started by Jake007, May 9, 2010.

  1. Jake007

    Jake007 New Member

    Joined:
    May 9, 2010
    Messages:
    1
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Slovenia Slovenia
    I am new to this forum, so I apologize if this post in the wrong section. I also apologize for my very bad English.



    I have two problems:
    1. TV picture in media portal is much worser than image directly from my TV provider. In MP looks like analog picture, but in settings says that it is digital.
    2. When I set that HTPC goes to stand by after 5 minutes if on idle, it goes even if I am searching on a web for a subtitles etc. I am thinking that the problem is that the computer goes to sleep if MP isn't doing anything and not if whole OS isn't doing anything. Is it possible to redefine it in MP that he looks for the hole OS when going to idle?

    My HTPC:
    Processor: E7400
    OS: W7 ultimate 32-bit
    Graphic card: nVidia 9500 integrated
    1TB disk
    TV card: KNC1 DVB +

    Thanks in advance,
    Regards,
    Jake
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!