[solved] LMH - Wrong Video order (1 Viewer)

ajs

Development Group
  • Team MediaPortal
  • February 29, 2008
    13,982
    8,535
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    i am using MovingPictures
    For MovPics all ok ...

    Code:
    25-Feb-2021 16:35:14  Info [               Utils]: Updating Media Info: MovingPicture: [1] Pet Shop Boys: Inner Sanctum
    25-Feb-2021 16:35:14  Info [               Utils]: Updating Media Info: MovingPicture: [2] Огонь Кристиана Лубутена
    25-Feb-2021 16:35:14  Info [               Utils]: Updating Media Info: MovingPicture: [3] Малефисента: Владычица тьмы
    25-Feb-2021 16:35:14  Info [               Utils]: Updating Media Info: MovingPicture: [4] Заряженное оружие
    25-Feb-2021 16:35:14 Debug [               Utils]: Updating Media Info: MovingPicture: Has new: false
     

    123vak123

    Portal Pro
    December 13, 2010
    207
    161
    Minsk
    Home Country
    Belarus Belarus
    Country flag
    Recently added movies for MyVideos are displayed normally. MovingPistures displays movies that were added a long time ago. I added new films today, but nothing has changed
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,982
    8,535
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    No, it´s not OK - at least here LMH new shows very old entries (starting 2015...), not the latest ones
    So the problem is not that there are no latest movies, the problem is that they are not new, but old? :coffee:
     

    123vak123

    Portal Pro
    December 13, 2010
    207
    161
    Minsk
    Home Country
    Belarus Belarus
    Country flag
    Today I have added several of the same movies to MovingPistures and MyVideo. Only movies added to MyVideo are displayed normally by LMH. Logs attached - included both plugins in LMH.
     

    Attachments

    • MediaPortalLogs_25_02_21__17_12.zip
      402 KB · Views: 0

    catavolt

    Design Group Manager
  • Team MediaPortal
  • August 13, 2007
    13,448
    9,698
    Lanzarote
    Home Country
    Germany Germany
    Country flag
    • Thread starter
    • Moderator
    • #18
    So the problem is not that there are no latest movies, the problem is that they are not new, but old?
    No, there are a lot of new movies in MovPic and MyVideo, but MovPic shows very old ones, and MyVideo does not show all new ones ;)
    Just revert your latest changes and all is OK (as it is with 2.4.0.79 ) <--- That version also shows the correct mvCentral entries ;)
     

    ajs

    Development Group
  • Team MediaPortal
  • February 29, 2008
    13,982
    8,535
    Kyiv
    Home Country
    Ukraine Ukraine
    Country flag
    No, there are a lot of new movies in MovPic and MyVideo, but MovPic shows very old ones, and MyVideo does not show all new ones ;)
    Just revert your latest changes and all is OK (as it is with 2.4.0.79 ) <--- That version also shows the correct mvCentral entries
    I'm completely confused, I have no problem with MyVideo, @123vak123 does not either, you have a problem?
    Moving Pictures - Both you and @123vak123 have problems.
    mvCentral - Do you also have problems in the new version?

    Trying to understand the problem.

    So far I found this strange error (apparently, it is in the source code almost from the birth of the plugin).
    yoavain/mediaportal-latest-media-handler
     

    123vak123

    Portal Pro
    December 13, 2010
    207
    161
    Minsk
    Home Country
    Belarus Belarus
    Country flag
    The old version normally displays pictures, mvcentral, serials, MovingPictures (probably everything else too). The new version in my case only has a problem with MovingPictures. MyVideos displays normally at least 4 recent movies.
     

    Users who are viewing this thread

    Similar threads

    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system hdd and decided it was time for a clean install anyway. Other hardware (C2D, 8 Gb ram, no tv cards - IP only) unchanged. Was running an earlier Win10 version with MP 1.24 which had been updated for years...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Having used MP1 since 15 years, these epg related problems occuring after a fresh install stumble me. Needed to change a system...
    Replies
    0
    Views
    401
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me over the edge for sure.;)
    It is looking and working very well now and I am almost at the point of switching my HTPC to MP2, madvr would definitely push me...
    We are proud to present MediaPortal 2.3 MediaPortal 2.3 is a full-blown media center software that addresses the most common user...
    Replies
    4
    Views
    2K
    Skip forward/backword works well for me in 2.3 with the WMC skin using the mouse. I can also FF at X2. All I'm missing is the ability to speed up replay with sound!
    Skip forward/backword works well for me in 2.3 with the WMC skin using the mouse. I can also FF at X2. All I'm missing is the...
    Sorry to ask a question again that I can see has been asked before, but I just cannot find an answer and so many of thew wiki links...
    Replies
    9
    Views
    1K
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common user requirements out of the box. Aside from its support for Live TV and Radio, it offers a complete media server for music, movies, and TV shows. Info is automatically downloaded from various sources to...
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
    We are proud to present MediaPortal 2.3.1 MediaPortal 2.3.1 is a full-blown media center software that addresses the most common...
    Replies
    0
    Views
    931
    Updated one of my MP installations (from 1.15) to 1.24 Final recently. It went perfectly smoothly, and fixed a few problems I had been having with video playback. Updated my plugins and Streamed MP skin, and not a single issue. Thank you for all your hard work.
    Updated one of my MP installations (from 1.15) to 1.24 Final recently. It went perfectly smoothly, and fixed a few problems I had...
    We have just released MediaPortal 1.24 Final Highlights of this release Bugfixes: [MP1-4969] - Fix typo in MyMusic DB Index...
    Replies
    3
    Views
    3K
    Top Bottom