1. We plan to roll out a major software update (XenForo 2.1) to the forum within the next 24h. If you post a thread or answer to an existing thread it may not get ported so please keep that in mind. New member registrations won't be possible until we finally switched.
    Dismiss Notice

Loading Windows Plugins - slow startup

Discussion in 'Newcomers Forum' started by tubamanandy, October 19, 2015.

  1. tubamanandy

    tubamanandy Portal Member

    Joined:
    August 21, 2015
    Messages:
    18
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
    Been using Media Portal for about 3 months now - love it.

    Recently, its been taking ages to load - seems to get stuck for ages on the Loading Windows Plugins before eventually starting up. Any ideas what is causing this and how you check what plugins you are actually using ?



    Perhaps I can uninstall the odd plugin thats not needed ?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    11,261
    Likes Received:
    1,150
    Gender:
    Male
    Ratings:
    +2,470 / 22
    Home Country:
    Germany Germany
    Show System Specs
    IMposible to tell withou the MediaPortal.log - in debug mode please ;)
     
  4. tubamanandy

    tubamanandy Portal Member

    Joined:
    August 21, 2015
    Messages:
    18
    Likes Received:
    1
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    United Kingdom United Kingdom
  5. Edalex
    • Premium Supporter

    Edalex Community Plugin Dev

    Joined:
    January 3, 2008
    Messages:
    2,909
    Likes Received:
    713
    Gender:
    Male
    Location:
    Saratov
    Ratings:
    +1,232 / 9
    Home Country:
    Russian Federation Russian Federation
    Show System Specs
    Hello :)
    In your logs I see two type of errors - powerscheduler can't connect to server and skin loading in wrong tread.
    To check if it's powerscheduler who slows down MP I'd recommend to disable it and test again.
    About skin loading problem I'd like to ask @Sebastiii if it's fixed and if it could break MP loading somehow.
     
  6. Sebastiii
    • Team MediaPortal

    Sebastiii Development Group

    Joined:
    November 12, 2007
    Messages:
    16,328
    Likes Received:
    6,268
    Gender:
    Male
    Location:
    France
    Ratings:
    +10,310 / 9
    Home Country:
    France France
    Show System Specs
    It can somehow, normally it does not, it's to indicate that something try to display not from the main thread, it seems to be related to TOPBAR, it can be a plugin that trigger it.
    Does it do the same with watchdog first option ?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!