LogoManager 1.0.0.1 [23-11-2015] (1 Viewer)

Edalex

Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    i 've installed Logomanger and tried to catch Logos. But it doesnt work. I get these Message:

    [2019-04-04 15:35:22,724] [Error ] [MPMain ] [ERROR] - LogoManager: Error while updating package settings: Der Remoteserver hat einen Fehler zurückgegeben: (404) Nicht gefunden.
    [2019-04-04 15:35:33,508] [Error ] [OVInit ] [ERROR] - [OnlineVideos] Vimeo: Error getting oauth token : Die Anfrage wurde abgebrochen: Es konnte kein geschützter SSL/TLS-Kanal erstellt werden..
    [2019-04-04 15:35:34,221] [Error ] [25 ] [ERROR] - LoadSkin: Running on wrong thread - StackTrace: ' bei System.Environment.GetStackTrace(Exception e, Boolean needFileInfo)
    bei System.Environment.get_StackTrace()
    bei MediaPortal.GUI.Library.GUIWindow.LoadSkinBool()
    bei MediaPortal.GUI.Library.GUIWindow.AllocResources()
    bei MediaPortal.GUI.Library.GUIWindow.DoRestoreSkin()
    bei MediaPortal.GUI.Library.GUIWindowManager.GetWindow(Int32 dwID, Boolean tryRestoreSkin)
    bei LatestMediaHandler.LatestMediaHandlerSetup.UpdateImageTimer(Object stateInfo, ElapsedEventArgs e)
    bei System.Timers.Timer.MyTimerCallback(Object state)
    bei System.Threading.TimerQueueTimer.CallCallbackInContext(Object state)
    bei System.Threading.ExecutionContext.RunInternal(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
    bei System.Threading.ExecutionContext.Run(ExecutionContext executionContext, ContextCallback callback, Object state, Boolean preserveSyncCtx)
    bei System.Threading.TimerQueueTimer.CallCallback()
    bei System.Threading.TimerQueueTimer.Fire()
    bei System.Threading.TimerQueue.FireNextTimers()
    bei System.Threading.TimerQueue.AppDomainTimerCallback(Int32 id)'
    [2019-04-04 15:35:34,297] [Error ] [MPMain ] [ERROR] - LoadSkin: Running already so skipping
    [2019-04-04 15:35:52,071] [Error ] [MPMain ] [ERROR] - No translation found for id 104587
    Hi, full MediaPortal.log, please

    Отправлено с моего Redmi 3S через Tapatalk
     

    Jasmeet_181

    Portal Pro
    September 5, 2007
    399
    324
    United Kingdom United Kingdom
    Country flag
    Have you installed the patch for v1.0.0.1?

    LogoManager 1.0.0.1 is available from - https://app.assembla.com/spaces/med...oManager/LogoManager.1.0.0.1.mpe1?_format=raw

    It also requires a patch, available in this post - LogoManager 1.0.0.1 [23-11-2015]
    • LogoManager.config file goes in C:\ProgramData\Team MediaPortal\MediaPortal
    • LogoManager.dll goes in C:\Program Files (x86)\Team MediaPortal\MediaPortal\plugins\Windows
    Optionally, for more recent changes to German logos, try the file from this post - [MP LogoManager] Logo Pack Deutschland/Österreich (TV/Radio)
     

    Edalex

    Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    2,922
    1,228
    Saratov
    Russian Federation Russian Federation
    Country flag
    Also Mediaportal.log was not informative :-( It has last 30 seconds of Mp's run. I can't even say which version of plugin is installed. If Jasmeet's tips wouldn't help I suggest to run MP, wait a little and close MP so we will have all info.

    Отправлено с моего Redmi 3S через Tapatalk
     

    Jasmeet_181

    Portal Pro
    September 5, 2007
    399
    324
    United Kingdom United Kingdom
    Country flag
    It's timing out when downloading logos from Assembla now, I've seen similar behaviour recently. Can you try with the optional update, if you choose either the Deutsches Dunkel or Licht Pack it downloads the logos from GitHub instead, which works better in my experience.
     
    Last edited:

    Jasmeet_181

    Portal Pro
    September 5, 2007
    399
    324
    United Kingdom United Kingdom
    Country flag
    Assembla seems to be working better today but eventually gets stuck in large groups (the operation has timed out). This time I changed SupportsLastModified to false and it completed. Switching back to true, it eventually timed out again.
     

    steven123

    Portal Member
    January 1, 2014
    13
    6
    44
    United Kingdom United Kingdom
    Country flag
    Don't know if this helps anyone, but I was having problems with logo manager generating logos as well. I had tried installing the update files, but that wasn't working. I found out in the end the solution was to delete the previously generated logos in windows explorer. This fixed it.
     

    Jasmeet_181

    Portal Pro
    September 5, 2007
    399
    324
    United Kingdom United Kingdom
    Country flag
    It sounds like the same cause, deleting your existing logos means there's no last modified time to compare. The file I asked harryzwo to use would only affect the newer German and Nordic packs because they're on another host provider that doesn't used last-modified headers in the same way and so were set not to use it. I'll update that file to set all packages to false.

    Edit - Done: https://raw.githubusercontent.com/Jasmeet181/mediaportal-de-logos/master/LogoManager.config
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom