LogoManager [27-11-2022] (4 Viewers)


May 4, 2023
Home Country
United Kingdom United Kingdom
Today I tried again. With the current version no German logos are loaded. is no longer available for Download.
I've now created my own config-file. I deactivated the update with an invalid link and copy the old Links and Entries from Now the German logos are loaded correctly again with
In case anyone else has the same problems, I've attached my config.

Nice work, this also worked for me too, had the same issue where nothing was being downloaded, used this config file and all the freesat / sky logos for UK where downloaded and correctly assigned to thier channels.


New Member
May 12, 2023
Home Country
United Kingdom United Kingdom
Hi, I am new to Mediaportal and installed v1.30 and with the help of some forum articles managed to get it working (I am in the UK). However I downloaded logo manager v1.0.0.3 and all I get when I undertake a grab is logos generated: 0 Channels not in package(s): 0. I tried replacing the dll and config file from the one above but this has not helped. Any suggestions. I can provide logs (with some help please).

update: i tried the config from larry_s and this has worked for me also. Thank you
Last edited:


Community Plugin Dev
  • Premium Supporter
  • January 3, 2008
    Home Country
    Russian Federation Russian Federation
    i tried the config. Some logos were not found. Where can I see what the names of the channels should be? For example, RTL2 is not found for me.
    If you have default German config like this
    then 4 possible namings are

    If you have @Jasmeet_181 's config like this
    namings are


    Portal Pro
    July 25, 2006
    Home Country
    Germany Germany
    The standard config doesn't work, so I tried Larry_S's. But I'm missing some logos. Which config is currently working?


    MP Donator
  • Premium Supporter
  • November 28, 2017
    Home Country
    United States of America United States of America
    Well, this was easy to reproduce since I can't download logos at all.
    I fixed assembla for designs and initial config downloading but not for logos.
    Could you pease try attached dll with non-working config?
    if it's fine I'll make

    P.s. Also vuego's config has SupportsLastModified=true but earlier in 2019 we decided to switch it off LogoManager [27-11-2022]. What if they fixed the problem? Enabling lastmodified worked fine for me so I wonder if anyone could confirm it.
    This worked for me in the U.S. Thank you!

    Users who are viewing this thread

    Top Bottom