MCE Fernbedienung der Logitech Z Cinema 2.1 (1 Viewer)

T.o.M.m.Y

Portal Member
February 18, 2008
8
0
TV-Server Version: 1.0
MediaPortal Version: 1.0
MediaPortal Skin: Standard
Windows Version: Vista Ultimate
CPU Type: AMD Athlon X2 4600+
HDD: Samsung SpinPoint F1 1TB
Memory: 2GB MDT 800er
Motherboard: ALiveNF5-eSATA2+
Video Card: nVidia Geforce 8800 GTS 512 MB
Video Card Driver:
Sound Card:
Sound Card AC3:
Sound Card Driver:
1. TV Card: Hauppauge WinTV Nova-HD-S2
1. TV Card Type: DVB-S2
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
h.264 Video Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply:
Remote:
TV:
TV - HTPC Connection:


Hallihallo,

ich habe mir die Boxen Logitech Z Cinema 2.1 in der Hoffnung gekauft, dass mal eine FB einfach funktioniert ohne viel rumgeflickel.

So, alles richtig angeschlossen, in den Einstellungen MCE eingestellt und MP gestartet. Mit den Pfeiltasten in TV Navigiert, schon richtig gefreut, will dann umschalten und nichts passiert!! :eek: Back gedrückt, auch nichts passiert...

Muss ich noch iwas einstellen?

Ist das keine richtige MCE FB?

Mit freundlichen Grüßen
T.o.M.m.Y
 

Luna96

Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Home Country
    Germany Germany
    Country flag
    Füll doch mal das Template aus.
    Vorab, wahrscheinlich hast du eine MCE FB V1. Das ist ein HID-Gerät, funktioniert perfekt mit MCE und VMC.
     

    T.o.M.m.Y

    Portal Member
    February 18, 2008
    8
    0
    Füll doch mal das Template aus.
    Vorab, wahrscheinlich hast du eine MCE FB V1. Das ist ein HID-Gerät, funktioniert perfekt mit MCE und VMC.

    Ich will aber dass es mit Mediaportal funktioniert :D


    So hab da ein bisschen mehr eingetragen, ich hoffe das hilft euch weiter.
     

    masterandy

    Portal Member
    March 13, 2009
    11
    0
    Ich habe das gleiche Problem, das nur einige Tasten der Logitech Z-Cinema funktionieren. Kann ich die fehlenden Tasten irgendwo einstellen, so das alles funktioniert? Kann ich das vielleicht über die Imon Software meines Antec Fusion realisieren? Vielen Dank für eure Hilfe.
     

    masterandy

    Portal Member
    March 13, 2009
    11
    0
    Nein nicht damit klargekommen damit. Mediaportal ist schon Klasse. Es wird aber viel Potential für Newbies durch die Unübersichtlichkeit verschenkt. Das forum ist sehr unübersichtlich, auch wenn man die Suchfunktion benutzt. Die Faq sind leider nur in einzelnen fällen eine Hilfe. Es gelangt mir sogar den TV-Server selber einzurichten. Also ich denke mal schon das ich die Suchfunktion nutzen kann. Und das Mediaportalteam kann nichts für die unterschiedlichen Standarts der MCE-Remotes. Ich find die Logitech MCE Remote bloß sehr schick. Deswegen würde ich sie gerne nutzen.
     

    Users who are viewing this thread

    Similar threads

    MediaPortal Version: 1.5 MediaPortal Skin: Titan HD Windows Version: Windows 7 32bit home premium sp1 CPU Type: AMD Athlon(tm) II X4 640 HDD: Memory: 4GB Motherboard: Video Card: ATI HD 5570 Video Card Driver: Latest Sound Card: Sound Card AC3: Sound Card Driver: 1. TV Card: IPTV 1. TV Card Type: DVB-IP 1. TV Card Driver: MP...
    MediaPortal Version: 1.5 MediaPortal Skin: Titan HD Windows Version: Windows 7 32bit home premium sp1 CPU Type: AMD Athlon(tm) II...
    MediaPortal Version: 1.5 MediaPortal Skin: Titan HD Windows Version: Windows 7 32bit home premium sp1 CPU Type: AMD Athlon(tm) II...
    Replies
    0
    Views
    861
    Thanks beamland :) Unless you had previously saved those settings, the values that were shown were not necessarily the ones that MP was using. In other words, it might have shown MP Audio Renderer when you first loaded configuration... but that doesn't mean MP was using the MP Audio Renderer before that time. Only logs could have...
    Thanks beamland :) Unless you had previously saved those settings, the values that were shown were not necessarily the ones that...
    Hi there Powering on my HTPC and starting to watch live tv on whatever channel I choose works fine. I get video and audio as...
    Replies
    3
    Views
    1K
    Hey mm, thanks for the quick answer. Can you please tell me, where i can find the appropriate logs? I looked in the Win7 logs but does not found anything. Daniel
    Hey mm, thanks for the quick answer. Can you please tell me, where i can find the appropriate logs? I looked in the Win7 logs but...
    Hi, hopefully, someon can help me out to find a strange problem. The last time, my tv-server does not complete schedules. It wakes...
    Replies
    2
    Views
    915
    Okay. Keep in mind that the Cyberlink codec has a property page too, and I believe it has deinterlacing settings (like LAV). To view/configure, click the screwdriver/spanner button next to the codec selection (as usual with LAV and any other codec). MP also has a deinterlacing setting for TV...
    Okay. Keep in mind that the Cyberlink codec has a property page too, and I believe it has deinterlacing settings (like LAV). To...
    Couldn't figure out my old account so made a new one; Got probably 2, maybe even 3 issues of which all are reproducible time after...
    Replies
    12
    Views
    3K
    Ne kein Win8, Win7 64 Bit ... WOL geht ja auch sporadisch ...
    Ne kein Win8, Win7 64 Bit ... WOL geht ja auch sporadisch ...
    TV-Server Version: aktuell MediaPortal Version: 1.4.0 MediaPortal Skin: Titan Windows Version: Win7 64 Bit - Patchlevel aktuell CPU...
    Replies
    8
    Views
    2K
    Top Bottom