MCE Remote - Volume Control not working after Update 1.1

Discussion in 'Input/Output Interfaces' started by henneminator, September 22, 2010.

  1. henneminator

    henneminator Portal Member

    Joined:
    December 17, 2006
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hi,

    I've got a MCE-Remote (the one on the left in MP Configuration, guess it is a pretty old one).

    With MP 1.0 everything worked fine.



    Last week I did a fresh clean installation of WinXP on my HTPC and installed MP 1.1.
    After that I plugged in the USB remote receiver, it was recognized by windows and it works perfectly in Mediaportal – EXCEPT for the volume control.
    I can see the LED of the usb receiver flashing when I press the volume control buttons but nothing happens :-S

    Anyone got an idea ??

    Kind regards,
    Michael
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. henneminator

    henneminator Portal Member

    Joined:
    December 17, 2006
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hello, it's me again. :)

    I found out, that MP is logging my volume commands when I press the buttons:

    2010-09-26 15:10:55.109695 [Info.][(9)]: MCE: Incoming button command: VolumeUp
    2010-09-26 15:10:55.701997 [Info.][(9)]: MCE: Incoming button command: VolumeUp
    2010-09-26 15:10:56.356647 [Info.][(9)]: MCE: Incoming button command: VolumeUp
    2010-09-26 15:10:57.104818 [Info.][(9)]: MCE: Incoming button command: VolumeUp
    2010-09-26 15:10:58.538813 [Info.][(9)]: MCE: Incoming button command: VolumeDown
    2010-09-26 15:10:59.099942 [Info.][(9)]: MCE: Incoming button command: VolumeDown
    2010-09-26 15:10:59.957221 [Info.][(9)]: MCE: Incoming button command: VolumeDown

    but as I already wrote above: nothing happens.
    No "click sound" is played, and the volume doesn't go up or down.

    All the other buttons work and the sound card works too. Except that I can't turn the volume up or down :-(

    Please, can anybody help me with that? I have no idea how to troubleshoot this :-S
     
  4. antibios

    antibios Portal Member

    Joined:
    December 10, 2009
    Messages:
    21
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    IT Support
    Location:
    Minneapolis
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I am having this same issue ever since upgrading MP. My mute button works but the volume up and down get no response at all. I am using the MCE remote that came with my wintv hvr-1850 and have never had problems with it until just now.
     
  5. henneminator

    henneminator Portal Member

    Joined:
    December 17, 2006
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Well, at least I'm not the only one :)

    In the meantime I've updated to 1.1.1 final - no change :-/
     
  6. antibios

    antibios Portal Member

    Joined:
    December 10, 2009
    Messages:
    21
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    IT Support
    Location:
    Minneapolis
    Ratings:
    +2 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I finally just reinstalled Windows 7 and setup everything from scratch and everything is fixed. Don't know if it was a MP issue or windows. I had done a system restore point prior to the reinstall back to a date well before the update on MP and did not resolve the issue.
     
  7. vividor

    vividor New Member

    Joined:
    May 17, 2007
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Spain Spain
    I am having this same issue Windows XP HOME
    I finally just reinstalled drivers MCE REMOTE
    Everything worked fine.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!