Media Portal can not find my ATSC Card (1 Viewer)

U

Unregistered

Guest
Hi there, I have installed Media Portal as a master server for my TV and it has found my Analog tuner, however, it does not show my ATSC (Avermedia MCE A180) tuner. Is there something i need to do to manual add this tuner in? Thanks for any help!
 

Users who are viewing this thread

Similar threads

Thanks. I'll be working through your response and experimenting some more. Will let you know what I find.
Thanks. I'll be working through your response and experimenting some more. Will let you know what I find.
MP looks like an attractive replacement for WMC, but unlike Kodi (which I just tried), I'm having a hard time getting my 3-tuner...
Replies
2
Views
427
To keep from uninstalling the WinTV 10 Tuner, I'll just use MP1's (manual control) & stop the TV server. This way both programs can be used. So far no-problems with stop & start MP1's TV server, when trying to use WinTV 10 tv screen.
To keep from uninstalling the WinTV 10 Tuner, I'll just use MP1's (manual control) & stop the TV server. This way both programs can...
After MP1 installment, the next step was to challenge behavior of the software with a "duel" tv tuner with screen watch & record...
Replies
2
Views
264
This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't cause any mis-functionality, it is just annoying. It's on the bugfix agenda for next MP2.4 release. That's correct, there are two options: Using the navigation buttons or the mouse wheel. It's also...
This seem to happen only occasingly for some users. I never saw it for example with my windows 10 system. As you said it doesn't...
I am using Windows 7, Media Portal 2.32, WMC skin and have 5 satellite TV cards installed. The only error I get when I start Media...
Replies
3
Views
168
WinTV v10 TV server may have the tv cards locked.
WinTV v10 TV server may have the tv cards locked.
I recently tried to test the MP 1.29 Pre-release, to find out the MySQL Server 5.6 won't install & connect host to my TV Tuner...
Replies
2
Views
246
Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But you're right, the channel arrow and PIP button are not reachable by mouse, something insibile is overlapping them and preventing focus. I'll fix that. Anyway, I'll provide a new installer to you soon...
Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But...
I have a new tuner card (Hauppauge model 01609: WinTV-quadHD). It has four tuners and also an IR remote control. I can't figure...
Replies
33
Views
732
Top Bottom