Media Portal sehr hohe CPU Last und sehr schlechtes Live Bild DVB-S

Discussion in 'Einsteigerforum' started by Mr_Ma723, May 20, 2018.

  1. Mr_Ma723

    Mr_Ma723 Portal Member

    Joined:
    May 19, 2018
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hallo,
    wie viele komme ich vom WMC und habe nun durch den Umstieg von Win 7 auf Win 10 ebenfalls den herben Verlust erlitten.
    Nachdem ich nun ein bissel gesucht habe, habe ich zwangsweise Media Portal entdeckt und dachte: Ist ja gar nicht so schlimm.

    Soviel zu mir. Ich bin also Anfänger in Sachen MP.

    Mein PC:
    AMD Ryzen 2200G
    AMD Vega 8 Grafik
    8GB RAM
    2 TV Karten die über BDA ganz normal laufen
    MP als Server Client Version installiert, weil zukünftig wohl noch Rechner hinzukommen sollen, aber im Moment läuft alles lokal auf einem PC.

    Nun habe ich den Server nach Anleitung eingerichtet (ist eigentlich eh intuitiv) und es funktioniert soweit auch alles, aber wenn ich das MP2.1.3 öffne, dann springt die CPU Last von 2-5% auf 90 - 100% Last - ohne irgendwas abzuspielen. Das kann ja schon nicht normal sein.
    Gehe ich auf Live-TV verändert sich nix auffällig stark an der Last. Aber das Bild ist nicht schaubar. Riesige Kästchen, es hackt und der Ton ist zum Bild asynchron. Und nein, das Bild war unter WMC nicht perfekt (ist ja nur SD), aber bei weitem nicht so!

    Ich hoffe ich habe nur was falsch gemacht und jemand macht den hier :p und stuppst mich drauf.

    Besten Gruß
    Mr_Ma723



    In der Zwischenzeit probiere ich mal MP1 aus...
     

    Attached Files:

  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. HTPCSourcer
    • Team MediaPortal
    • Administrator

    HTPCSourcer MP2 Product Manager

    Joined:
    May 16, 2008
    Messages:
    10,699
    Likes Received:
    1,118
    Gender:
    Male
    Ratings:
    +2,400 / 22
    Home Country:
    Germany Germany
    Show System Specs
    Das kommt darauf an. Wenn du Film-, Serien- und Musik-Shares definiert hast, werden parallel zunächst die Mediendaten eingelesen, was sehr hohe CPU-LAsten erzeugt. Aber das ist Spekulation. Ohne Log-Dateien lässt sich dazu nichts sagen. Siehe dazu den entsprechende Wiki-Eintrag:
     
  4. Lehmden
    • Premium Supporter

    Lehmden Retired Team Member

    Joined:
    December 17, 2010
    Messages:
    11,850
    Likes Received:
    2,146
    Gender:
    Male
    Location:
    Lehmden
    Ratings:
    +3,618 / 28
    Home Country:
    Germany Germany
    Show System Specs
    Hallo und willkommen.
    Stimmt, das ist nicht normal. Bei MP2 sollte die CPU Last bei ca 10-15% liegen, was für den Refresh der GUI verwendet wird, aber eine niedrige Priorität hat. Wird die Leistung also wo anders gebraucht, kann sie dort uneingeschränkt verwendet werden und in der Zeit wird das GUI nicht mehr so oft aufgefrischt.
    MP1 macht das ganz ähnlich, nur das hier die Last im Idle bei ca 50-60% liegt, aber ebenfalls mit ganz niedriger Priorität.
    Der Server verursacht normalerweise fast keine CPU Last. Außer es läuft ein Medien- Import. Dann kann es, je nach Art und Menge tatsächlich bis auf über 90% hoch gehen.
    Allerdings läuft der Import unabhängig davon, ob ein Klient gestartet wurde oder nicht. Das kann also nicht wirklich der Grund sein warum die CPU Last so extrem hoch geht, wenn der Klient gestartet wird.. Und sollte der Import tatsächlich durch den Klient ausgelöst worden sein, so bleibt die CPU Last hoch, auch wenn der Klient beendet wurde.

    Ich würde durch meine Glaskugel mal darauf tippen, das irgendwas rund um die Grafikkarte (Treiber usw) nicht so läuft wie es soll. Da ich seit vielen Jahren immer nur Intel verwendet habe (hat sich so ergeben), kenne ich mich mit den AMD GPU nicht mehr so aus. Ich weiß nur, das ich zum Videos transkodieren Intel Quick Sync brauche und da ich nicht spiele für mich die massiv bessere Spiele- Leistung der AMD GPU nicht wichtig ist. Deswegen halt immer Intel bei mir...

    Ohne Logfiles ist das alles aber reine Spekulation, wie schon mein "Vorredner" schrieb... Er hat auch erklärt wo man nachlesen kann, wie man die Logfiles erzeugt und hoch lädt.
     
  5. Mr_Ma723

    Mr_Ma723 Portal Member

    Joined:
    May 19, 2018
    Messages:
    8
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Vielen vielen Dank!
    Es war wirklich so einfach wie befürchtet/erhofft. Da im Gerätemanager die Hardware komplett erkannt wurde und im Internet zu dem Thema auch nichts eindeutiges zu finden ist, hatte ich keine weiteren Treiber installiert. Hat ja alles funktioniert und wie gesagt, es scheiden sich da die Geister und eigentlich sollte es ja auch über die WHQL Treiber von alleine gehen. Nun habe ich die richtigen GraKa Treiber von der AMD Website per Hand installiert und schon ist das Bild sauber und synchron und auch die CPU Last ist nicht mehr der Rede wert.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!