Mediaportal 2.2 kein H265 Unterstützung? (1 Viewer)

Scheibes

Test Group
  • Team MediaPortal
  • June 14, 2012
    757
    53
    35
    Germany Germany
    Country flag
    Hallo,

    hab vor kurzem von einem bekannten Videodateien mit H265 Codec bekommen.
    Wenn ich diese in Mediaportal abspielen will, höre ich zwar einen Ton hab aber ein schwarzes Bild.

    Unterstützt MP 2.2 noch keine HEVC 265 Filme?

    Beste Grüße
    Scheibes
     

    Lehmden

    Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,200
    3,724
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Unterstützt MP 2.2 noch keine HEVC 265 Filme?
    Doch, das geht schon ewig... Wird genau wie AVC über LAVF abgespielt... Vielleicht sind deine Codec- Einstellungen falsch. Entweder in MP2 oder in der LAVF Konfiguration.
    Sonst könntest du ggfs auch mal einen alternativen H265 Codec installieren wie etwa Lentoid...
     

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    757
    53
    35
    Germany Germany
    Country flag
    MP 2.2.1 funktioniert bei mir gar nicht.
    Ich warte auf den neuen Patch.
     

    ge2301

    MP2 Design
  • Team MediaPortal
  • January 11, 2014
    6,961
    2,497
    Stuttgart
    Germany Germany
    Country flag
    Hat bei mir mit MP2.2.1 problemlos funktioniert und läuft auch mit MP2.2.2 ohne Probleme. Ich habe 30% meiner Sammlung bereits in h.265 codiert.
     

    BlueMax1916

    Super User
  • Team MediaPortal
  • Super User
  • January 29, 2007
    702
    125
    Germany Germany
    Country flag
    Hallo,

    habe es gerade nochmal mit MP 2.2.2 WIP 017 probiert. Funktioniert damit auch wieder.

    Gruß

    Blue Max
     

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    757
    53
    35
    Germany Germany
    Country flag
    Hi.

    Doch, das geht schon ewig... Wird genau wie AVC über LAVF abgespielt... Vielleicht sind deine Codec- Einstellungen falsch. Entweder in MP2 oder in der LAVF Konfiguration.
    Sonst könntest du ggfs auch mal einen alternativen H265 Codec installieren wie etwa Lentoid...
    Lentoid funktioniert anscheinend. Zumindest hab ich die ersten paar Sekunden schomal ein Bild.

    Mit LAV hab ichs nicht hinbekommen.

    Gesendet von meinem SM-G950F mit Tapatalk
     

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    757
    53
    35
    Germany Germany
    Country flag
    Noch ein kleines Update:

    Mit dem Lentoid, funktioniert alles einwandfrei.
    Wenn ich in MP auf LAV Filter stelle, funktionieren die Filme nicht.

    Liegt also an den LAV Einstellungen, kann aber diese nicht finden.
    Da aber Lentoid läuft, reicht mir das auch so. :)


    PS: Ich bin gespannt ob bei mir dann später MP 2.2.2 läuft.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    L Mediaportal 2 - Digital Devices Max M4 - kein Signal bzw. Cards busy Allgemeines Support- und Diskussionsforum 2
    S MP2 - V2.3 MediaPortal 2.3 Client stürzt ab - freetype6.dll nicht gefunden General 1
    ajs 1.26.0 MediaPortal 1 - 1.26 Released! News and Announcements 1
    T Neuer MediaPortal Rechner Barebones/PC-Systeme/Kaufberatung 2
    morpheus_xx [News] MediaPortal 2.3 Release News and Announcements 4
    G Anyone else having issues with MC2XML? (not a Mediaportal issue) General Support 3
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 11
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 3
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 1
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0

    Similar threads

    Top Bottom