Mediaportal icm UPC-Digitaal en HDHomerun DVB-C netwerk Device (1 Viewer)

RobinWillems

Portal Member
October 28, 2008
12
0
Netherlands Netherlands
Hoi, ik probeer een HDHomerun DVB-C netwerktuner van Silicondust via het Digitale UPC netwerk aan de praat te krijgen met mediaportal 1.4 (op oudere versie had ik hetzelfde probleem).
Het bijgeleverde programma werkt zonder problemen na een scan en heeft alle unencrypted UPC zenders gevonden

Als ik de TV Server Config start en naar "Cards" ga staan mij twee tuners er ook bij (het is een dual tuner).
Ik heb het Tuner XML bestand gebruikt zoals in post: https://forum.team-mediaportal.com/...lands-upc-tuning-details.118463/#post-1006428

Als ik echter een scan probeer te doen vind hij niets en geeft aan:
1tp - 132000 Mod256Qam 6900 Nothing found
2tp - 858750 Mod256Qam 6900 Nothing found
3tp enz..

Iemand suggesties hoe dit werkend te krijgen?

Windows 7 x64
Mediaportal 1.4 (maar oudere versie had hetzelfde probleem).

Mvgr Robin
 

KITSER

Portal Member
November 23, 2011
9
1
39
Netherlands Netherlands
Ik heb dezelfde setup. En heb een nieuwe xml gebruikt . Als je die in C:\ProgramData\Team MediaPortal\MediaPortal TV Server\TuningParameters\dvbc zet en scant, moet het lukken.

Zet de main Application in de Setup van de HDHomerun op nextpvr. Anders trekt een zender 40-45 mb /s per channel. Als je er dan 2 streamt wordt de hdhomerun instabiel.
 

Attachments

Last edited:

RobinWillems

Portal Member
October 28, 2008
12
0
Netherlands Netherlands
Hallo Kitser, bedankt voor je reactie en suggestie.
Ik heb dezelfde XML gebruikt om te scannen... ik heb echter de verkeerde url hierboven gegeven (naar andere XML's).
Bij mij werken helaas geen van de XML bestanden met tuning details (die jij hebt gebruikt ook niet).

Ik doe blijkbaar echt iets verkeerd, maar weet niet wat.
Hij geeft netjes aan dat het signaal en de kwaliteit 100% is als hij begint met scannen maar het vinden van zenders lukt niet.
1tp - 132000 Mod256Qam 6900 Nothing found
2tp - 858750 Mod256Qam 6900 Nothing found
3tp enz..

Ik heb in de HDHomerun setup de settings ook aangepast naar Nextpvr.
Hieronder nog even de settings zoals in de Mediaportal TV Server (en de scan results)


Ik heb het ook geprobeerd met wat vinkjes aan (create group en create digital group).
Zijn er misschien nog "Advanced Tuning Options" die aangezet moeten worden.

Heel erg bedank voor je reactie.
Gr Robin
 

KITSER

Portal Member
November 23, 2011
9
1
39
Netherlands Netherlands
Hallo Kitser, bedankt voor je reactie en suggestie.
Ik heb dezelfde XML gebruikt om te scannen... ik heb echter de verkeerde url hierboven gegeven (naar andere XML's).
Bij mij werken helaas geen van de XML bestanden met tuning details (die jij hebt gebruikt ook niet).

Ik doe blijkbaar echt iets verkeerd, maar weet niet wat.
Hij geeft netjes aan dat het signaal en de kwaliteit 100% is als hij begint met scannen maar het vinden van zenders lukt niet.
1tp - 132000 Mod256Qam 6900 Nothing found
2tp - 858750 Mod256Qam 6900 Nothing found
3tp enz..

Ik heb in de HDHomerun setup de settings ook aangepast naar Nextpvr.
Hieronder nog even de settings zoals in de Mediaportal TV Server (en de scan results)


Ik heb het ook geprobeerd met wat vinkjes aan (create group en create digital group).
Zijn er misschien nog "Advanced Tuning Options" die aangezet moeten worden.

Heel erg bedank voor je reactie.
Gr Robin

Dat is wel raar zeg. Ik heb alles nog even nagekeken. Maar ik heb precies hetzelfde ingesteld als jij. Geen Advanced Tunings Options oid ingesteld. Net nog even getest door te scannen. Met dit als resultaat:
tvserver.png


Werkt jouw HDHomerun bv wel in Windows Media Center?
Ik ga bijna denken dat er wat mis is met jouw HDHomerun.
 
Last edited:

RobinWillems

Portal Member
October 28, 2008
12
0
Netherlands Netherlands
Ik heb vandaag even een ander bakkie geïnstalleerd met Windows 7 en MP1.4.
Vreemd genoeg werkt het daarop in 1 keer... het zit dus ergens in mijn "normale" machine.

Ik zal deze machine eens opschonen en Mediaportal en de drivers voor de HSHomerun eens helemaal verwijderen en daarna opnieuw installeren.

Bedankt voor je hulp Kitser!
Gr Robin

Edit: Overigens deed MediaCenter het ook niet... geen zenders gevonden.
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
G Update von MediaPortal Installationsprobleme? 0
ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
horned_reaper Standby is prevented by MediaPortal client General Support 0
U [solved] MediaPortal crashing on startup General Support 10
g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
ajs [Rejected] Mediaportal Codename MediaPortal 1 41
M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
N Steam release of MediaPortal MediaPortal 1 Talk 0
torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
mickb [solved] Mediaportal Stops working General Support 5
J [solved] Newbie to MediaPortal 2 - Cannot open/run TV programs Newcomers Forum 4
atlantic How to use Spotify inside Mediaportal? Listen Music 18
horned_reaper MediaPortal configuration error log message General Support 1
Rob Hexenmeister Mediaportal Properties #plot etc... General Support 3
ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
S [solved] access the desktop without leaving mediaportal General Support 5
J New computer with win10 and how will i set Mediaportal up ? Newcomers Forum 55
T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
geotwticher TV Guide EPG Grabber for Australia 2020 RIP freepg.tv General 4
azzuro [News] MediaPortal 1.24 Pre-Release ready for testing! News and Announcements 0
M.Hulot Warum Blu-ray-Menü nicht anwendbar bei MediaPortal? Allgemeines Supportforum 5
Similar threads

























Top Bottom