[confirm] - Mediaportal stopped responding but still works

Discussion in 'MP 1.3.0 Alpha' started by Jorge Acosta, December 2, 2012.

  1. Jorge Acosta

    Jorge Acosta Portal Member

    Joined:
    October 20, 2012
    Messages:
    11
    Likes Received:
    0
    Gender:
    Male
    Location:
    Pembroke Pines, Florida
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    I know the title is confusing but let me get to the specifics.
    A few nights ago I went into MP-TVSeries and did a manual update of the database from within mediaportal. This froze the PC to where a hard restart was necessary. After a reboot mediaportal was starting like normal but Win 7 (32-bit) not responding error window popped up. Hitting close closes mediaportal and it looks like explorer.exe crashes because I need to restart the process in order for the taskbar to show up again. Subsequent attempts to restart mediaportal produces the same symptoms.



    what is odd is that if I move the "not responding" error window out of the way, mediaportal continues to work as if nothing is wrong. I have tested all the plugins and have verified they all work as before.

    Any ideas?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Jorge Acosta

    Jorge Acosta Portal Member

    Joined:
    October 20, 2012
    Messages:
    11
    Likes Received:
    0
    Gender:
    Male
    Location:
    Pembroke Pines, Florida
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Logs look good but I am currently not at home (writing from phone). I will post as soon as I can.
     
  4. guytpetj
    • Premium Supporter

    guytpetj MP Donator

    Joined:
    March 24, 2005
    Messages:
    424
    Likes Received:
    53
    Gender:
    Male
    Occupation:
    Director - Oil and Gas Exploration
    Location:
    USA
    Ratings:
    +58 / 0
    Home Country:
    United States of America United States of America
    Show System Specs
    I had this happen a few times when a network share became unavailble due to network error.
    rebooting my router fixed the problem.
     
  5. Jorge Acosta

    Jorge Acosta Portal Member

    Joined:
    October 20, 2012
    Messages:
    11
    Likes Received:
    0
    Gender:
    Male
    Location:
    Pembroke Pines, Florida
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Problem fixed. There was an error in the logs pointing to a problem getting a poster. Went to the program I did a manual update of, removed from database and reimported. That is what fixed it. Don't know how to change title from "confirm" to "fixed".
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!