MediaPortal SVN-Snapshot:-07-11-2008 10-18h - Revision:19603.rar (1 Viewer)

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
Infos:
These Subversion-snaps are compiled automatically, every week on friday.
They are not pre-tested, so please use the backup option from time to time.
If you'd like the bleeding edge code and don't mind the inherent risks, upgrade to the snapshot releases as they become available.
If stability is important to you, you might want to stay with the fully-tested releases.​

Report Issues / Bugs:
  1. Before you start an bugreport, make sure that you system meets the ::requirements::
  2. After you checked the requirements, take a look at our ::Bugtracker::, to find out if your issue has allready been reported.
    Roadmap/Changelog: MediaPortal 1 - TV-Server - Installers
  3. If the Problem is not known yet, please have a look at the correct Bugreport forum.

How to install MediaPortal SVN-Snapshots in short:
  1. Install MediaPortal 1.0 RC1, not necessary if already done
  2. Run the Snapshot-Installer. You should create a backup.
  3. Run Configure. Sometimes the settings and database versions change from build to build, so you have to reconfigure your TV for example
  4. Hopefully enjoy the new version
  5. If not, restore your old files and you will have the former version back.

 

MediaPortal-Bot

Worlds greatest bot!
March 26, 2007
3,715
180
Germany Germany
===> DOWNLOAD <===


This thread is open to everyone to provide feedback for this particular snapshot.
If you found or confirm a bug please still open a single thread with full details in the related Bugsection. See first post for details.
 

NTM

Portal Pro
January 16, 2007
73
11
31
It doesn't include the gui fix, but the fix still works.
For some reason TV doesn't in fullscreen with ffdshow codecs :confused:
 

mironicus

Portal Pro
March 9, 2008
688
44
Country flag
First: No. The fixes will be included in MP 1.0 RC3 (I don't know why so late)
Second: Fixed in rev 19559 (just look in bug report in your posted link).

This release runs fine for me. No problems with H264->MPEG2 channel switching (still the bug is listed in the svn?).
 

Spooky

MP Donator
  • Premium Supporter
  • February 14, 2005
    1,187
    47
    void 4tl
    Austria Austria
    Ah, I didn't notice gemx' note. Above it says "Fixed in Version 1.0 RC2 ".
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    First: No. The fixes will be included in MP 1.0 RC3 (I don't know why so late)
    As I wanted to make sure that the change (inside GUI engine) is not causing any new issues for RC2, wich is pretty close...

    Also please, dont use the core.dll provided in the https://forum.team-mediaportal.com/...h-better-when-tv-39816/index3.html#post281068 as it contains older code than in the SVN and could cause false error reports. After RC2 is out I'll commit the change on the same day :)

    This release runs fine for me. No problems with H264->MPEG2 channel switching (still the bug is listed in the svn?).
    Most likely gemx has forgotten to update the Mantis error report's state. I'll ask gemx whats the current state of that issue.
     

    iosub

    Portal Pro
    April 26, 2006
    573
    30
    San Sebastian
    It doesn't include the gui fix, but the fix still works.
    For some reason TV doesn't in fullscreen with ffdshow codecs :confused:
    I'm just having the same problem with some videos on Vista Sp1 and (vista Codec pack 4.70) that use ffdshow.

    Are you using vista? some code pack??

    Iosu
     

    NTM

    Portal Pro
    January 16, 2007
    73
    11
    31
    Found something new now. Everytime a media finishes MP crashes. if you stop before it finishes it's no problem but if you let it finish by it self MP crashes :)
     

    tourettes

    Retired Team Member
  • Premium Supporter
  • January 7, 2005
    17,301
    4,800
    Found something new now. Everytime a media finishes MP crashes. if you stop before it finishes it's no problem but if you let it finish by it self MP crashes :)
    Sorry, I cannot reprouce or havent heard anyone else having the same issue. Please provide system information and all logs.
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    T Neuer MediaPortal Rechner Barebones/PC-Systeme/Kaufberatung 2
    morpheus_xx [News] MediaPortal 2.3 Release News and Announcements 4
    G Anyone else having issues with MC2XML? (not a Mediaportal issue) General Support 3
    A MediaPortal crash (and restart) on LiveTV after Windows Update (Sep 2020) driver update for Intel HD Graphics 4600 General Support 10
    A VideoDatabaseV5.db3 lock not released on shutting down PC from MediaPortal Installation, configuration support 0
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    F MediaPortal 1.16 server crashing due to user error? General Support 5
    M Add Radio channels and EPG to Mediaportal xmlTV 3
    Symphy Version 0.2.9.0 for MediaPortal 1.25 ASIO music player 0
    doskabouter Installing mediaportal MediaPortal 1 3
    A Mediaportal Allgemeines Support- und Diskussionsforum 0
    G Update von MediaPortal Installationsprobleme? 0
    ajs [News] MediaPortal 1 - 1.25 Released! News and Announcements 1
    horned_reaper Standby is prevented by MediaPortal client General Support 0
    U [solved] MediaPortal crashing on startup General Support 10
    g0rsq Info box randomly popping up when watching TV or other video MediaPortal 2 Newcomers Forum 1
    high [unanswered] Hallo möchte gerne Mediaportal. nutzen kann mich jemand anrufen? contactform feedback and requests 2
    ajs [News] MediaPortal 1.25 Pre-Release ready for testing! News and Announcements 0
    ajs [Rejected] Mediaportal Codename MediaPortal 1 48
    M 2nd (Touch-)Display Support on MediaPortal 2 such MPDisplay++? General 2
    N Steam release of MediaPortal MediaPortal 1 Talk 0
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    M Fehlerhafter Link auf der aktuellen MediaPortal Seite Page- und Forumsfeedback 0
    H 1.24.0 MP 1.24 high CPU utilization when 'Keep MediaPortal always on top' option enabled Bugreports 4
    mickb [solved] Mediaportal Stops working General Support 5

    Similar threads

    Top Bottom