MePo don not play movies with DTS-HD (1 Viewer)

Crix1990

MP Donator
  • Premium Supporter
  • February 9, 2011
    421
    23
    30
    Germany Germany
    Country flag
    I could not reach the support forum (just an error-massage appears), so I post my problem here:

    I use the newest Lav audio filters on an Ion System with a Denon 3312, which is connected with HDMI.

    When I set Lav to bitstream DTS-HD, movies with DTS-HD could not be played anymore. The HTPC just switchs the refreshrate form 60Hz to 24Hz and back. No error-massage.

    When I set Lav jut to bitstream DTS, I could play the movies and get the DTS core.

    Here is a Logfile with the problem.

    Thanks
     

    bawheid

    Portal Member
    December 28, 2010
    14
    3
    United Kingdom United Kingdom
    What kind of ION system are you running? If it's not the super tiny ones you could always stick in a cheap, low profile PCI-e graphics card. I had the same problem when trying to send DTS-HD MA/Dolby TrueHD to my receiver and a £25, passively cooled card with HDMI out did the trick.
     

    Crix1990

    MP Donator
  • Premium Supporter
  • February 9, 2011
    421
    23
    30
    Germany Germany
    Country flag
    Well, it is a very tiny^^
    It a Hiper HMC-2K53A-A3.
    And I have no real PCIe slot on my mainboard (just a 1X PCIe mini port).
    I will change my whole hardware in a month or so.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    RoChess Splashscreen MePo version Titan Skin Feedback 8
    benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
    B IPTV von Deutsche Glasfaser mit MePo nutzbar? TV / Streaming 0
    muellinger MePo 1.19 und PowerDVD 12 für Blu-Ray. Tips für die Konfiguration benötigt Video & DVD 5
    catalpa Moni aus lässt mepo client abstürzen [gelöst, aber wie] Allgemeines Supportforum 13
    J Info button is virtually pressed with each button use in MePo 1.19 Remotes 8
    M WTV Files does not play on client, MPEG files works well General 0
    A [solved] How to Play All Videos in a List watch/edit Videos 3
    horned_reaper [solved] When playing music Fanart does not shuffle Fanart Handler 20
    horned_reaper [solved] No Fanart when playing Fanart Handler 115
    horned_reaper [solved] When playing music Fanart does not appear immediately after downloading Fanart Handler 272
    B MP 2.2.3 Error playing videos from NAS Submit: Bug Reports 2
    N Play a TV recording needs a double selection - twice ok on remote Television (MyTV frontend and TV-Server) 2
    M MP 2.2.3 Unable to play .ts recordings and MediaPortal stops working for TV viewing General 31
    Z Error when attempting to play Blu Ray General 1
    Rob Hexenmeister Playing with hyperlinkParameter and List Control indexes General Support 2
    C Problem playing videos created on IPhone X and Samsung S9 General Support 2
    2BitSculptor MP 1.23.. music stops playing General Support 6
    C Attempt to play DVD locks up MediaPortal watch/edit Videos 0
    H Unable to play stream - again... Television (MyTV frontend and TV-Server) 2
    B Suddenly MP is unable to play anything Watch / Listen Media 6
    Edwardfc [solved] Mp 2.2.1 Configuration Issues - Goes to Sleep while playing Music General 6
    M After a while Live TV or Recorded TV doesn't play first time General Support 9
    L [solved] MP2 doesnt play anything - player missing? General 1
    Similar threads

























    Top Bottom