Mini-LCD und andere Probleme... (1 Viewer)

jonhue

Portal Member
December 29, 2011
12
0
Germany Germany
Hallo!
Ich bin gerade dabei meinen ersten HTPC mit Media-Portal zu bauen.
Als Hardware habe ich ein Mainboard von einem Dell Optiplex G520, mit einem P4 630 (3Ghz) und 1Gb Ram.
Als Festplatte dient eine 8Gb CF-Karte mit IDE-Adapter. Die Dateien wie Musik liegen auf meinem Nas (Dlink DNS-320).
Als OS läuft Win XP Pro.
Das ganze kommt dann in ein eigenbau-Gehäuse.
Das ganze läuft soweit schon bis auf einige Probleme, bei denen ich Hilfe bräuchte.
Meine Fernbedienung (X10 von Medion) will nicht ganz so wie ich... Wenn ich an dem "Rädchen" um nach oben und unten zu scrollen, nach unten scrolle, springt er immer vier felder nach unten, nach oben geht es aber. :confused: Das ist aber sogar in der Config so (1x klicken-> 4 Anschläge) bei anderen Programmen funktioniert es jedoch... (Media-center bei win7)

Ich würde auch gerne ein LCD in die Frontblende einbauen, dass mir Infos wie aktueller Titel, laufzeit usw. anzeigt.
Mein Display funktioniert mit LCDHype wunderbar, allerdings bekomm ich das mit Mediaportal nicht hin. 1. Gibt es im Mini-Display-Plugin mein Display nicht zur Auswahl, und 2. Hatte ich noch das C.All-Plugin gefunden, dass zeigt aber an, dass es mit der aktuellen MediaPortal-Version inkompatibel ist.

Ich hoffe ihr könnt mir helfen...
Danke
JonHue
 

Luna96

Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Germany Germany
    Country flag
    AW: Mini-LCD und andere Probleme...

    Willkommen im Forum !

    ich will mal versuchen dir zu helfen. Schau doch mal als welches Gerät deine X10 im Gerätemanager steht. Ich hatte selber mal so ein Teil. Richtig wäre X10 USB-Tranceiver (oder so ähnlich). Erscheint der Empfänger als HID-Gerät(e) kann es zu sogenannten "Doppelklicks" kommen. Das sollte mit dem in der Konfiguration verlinktem Treiber eigentlich nicht vorkommen.
    Dein Display wirst du, falls vorhanden, unter der Bezeichnung des Controllers finden. Falls der Treiber nicht vorhanden ist könntest die .dll aus dem Programmordner von LCDHype nach Team MediaPortal\MediaPortal\plugins\process\LCDDrivers kopieren. Die neuen LCDHype Treiber sind mit dem MP Plugin nicht mehr kompatibel. Die z.Zt. im MiniDisplay Plugin vorhandenen LCDHype Treiber sind von 2008. Also funktioniert das bestenfalls mit einer alten LCDHype Version.

    Wenn du ein wirklich gut ablesbares Display haben willst, empfehle ich ein VFD wie dieses hier: Samsung 20L203DA5 VFD Display 2x 20 Zeichen RS232 5VDC-Sonstige-10010760. Achtung Größe beachten
    Du kannst auch ein Epson Kassendisplay Kundendisplay Kassendisplay Kunden-anzeige Epson DM101 | eBay "schlachten", die sind kleiner. Beide Anzeigen funktionieren einwandfrei und sind sehr gut ablesbar. Das Samsung ist sehr einfach zu löten, beim Epson gibt es eine Anleitung im LCDHype Forum. Beide sind für den COM-port und fuktionieren auch zur Not an einem Adapter.
     

    jonhue

    Portal Member
    December 29, 2011
    12
    0
    Germany Germany
    Hallo!
    :D für deine Antwort...
    Das mit dem Treiber rüberkopieren hat geklappt und mein LCD funktioniert einwandfrei...
    Und ich hab die Treiber aus der neusten LCD-Hype Version...
    Ich verstehe nur nicht ganz wie ich die Anzeige meinen Ansprüchen nach einrichten kann., wie geht das?
    Oder muss ich dafür dann LCD-Hype verwenden?
    Bei diesen Displays kann man die hintere Metallfolie leicht abziehen, sodass sie durchsichtig sind. Dahinter setze ich einfach eine Beleuchtung, und dann müsste das auch klappen...
    Gibt es eine Möglichkeit die Anzeige zu Invertieren ? Das bräuchte ich nämlich dafür...
    Die Fernbedienung wird richtig erkannt. Das Problem tritt auch nur bei dieser einen Taste auf ?!?
    Und das nur in verbindung mit MediaPortal, wirklich sehr komisch, aber ich weiß nicht was ich noch machen soll...

    Danke
    JonHue
     

    Luna96

    Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Germany Germany
    Country flag
    AW: Mini-LCD und andere Probleme...

    Schön das dein LCD jetzt funktioniert. Einstellungen kannst du nur in der Konfiguration des MiniDisplay Plugins vornehmen. Es müsste da, zumindest ist das bei meinen VFDs so, einen advanced Button geben über den du ein paar Einstellungen für den LCDHype Treiber vornehmen kannst. Mehr als die dort gezeigten Optionen sind mit dem Plugin nicht möglich. Damit an LPT angeschlossene Displays auch nach S3/S4 funktionieren war mal die dlportio.dll aus System32 durch die dlportio.dll aus dem Programmordner von MP zu ersetzen. Das musst du mal testen ob es noch erforderlich ist.
    Bei der Fernbedienung schau mal in die Konfiguration/Remote über Learn müsstest du zum Mapping kommen. Vielleicht lässt sich da was verbessern.
     

    jonhue

    Portal Member
    December 29, 2011
    12
    0
    Germany Germany
    Hallo!
    Also das mit der Fernbedienung klappt nicht so ganz... Auch wenn ich bei lernen einmal nach oben rolle, belegt er gleich 4 Tasten damit (registriert also 4 Tastendrücke). Ich habe jetzt einfach "hoch" und "runter" auf die Channel + und - Tasten gelegt, da ich diese sowieso nicht brauche, weil ich mit dem Htpc kein Fernseh schaue...
    Die Einstellungen des LCDs klappen nicht... Wenn ich bei Advanced auf den LcdHype Treiber klick, passiert einfach garnichts :(
    Aber so ists trotzdem besser als keins ;)
    Nur ruckelt die Kiste beim MKVs schauen manchmal... Was braucht man da denn mindestens für eine GraKa ?
    Ich hab momentan nur die OnBoard (GMA 900) Und ich weiß, dass sie schlecht ist :rolleyes:
    Allerdings läuft alles flüssig, wenn ich vor dem Filmschauen den Film einfach mal 10min in Pauser lasse...
    Schiebt er da alles in den Cache, oder warum klappts dann ? Angeschlossen ist die Kiste an nem 37" 1920x1680 Lcd-TV.
    Ausserdem hab ich das Board mittlerweile gegen ein Asus P5GD2-TVM/S getauscht. (hatte von denen noch welche rumliegen und bei dem Dell-Teil fehlt die Halterung vom CPU-Kühler)
    Ausßdem hab ich den Ram auf 2Gb erhöht

    MfG JonHue
     

    Luna96

    Super Moderator
  • Team MediaPortal
  • November 5, 2006
    5,335
    261
    Germany Germany
    Country flag
    AW: Mini-LCD und andere Probleme...

    Du musst schon etwas mehr zu deinem System verraten.

    Um MKVs schauen zu können brauchst du bei diesem Board eine Grafikkarte die DXVA (ATI ab Radeon HD 2400 oder Nvidia Geforce ab 8500er) unterstützt. Das ist aber das unterste Limit. Schau mal bei meinem Testsystem, damit ist HD-Material kein Problem.
     

    jonhue

    Portal Member
    December 29, 2011
    12
    0
    Germany Germany
    Okay...
    Dann hier mal mein komplettes System:
    Boad: Asus P5GD2-TVM/S
    Ram: 2Gb DDR-II von Aeneon
    HDD: CF-Karte 8Gb mit IDE-Adapter
    Grafik: OnBoard Intel GMA 900
    Netzwerkkarte: Realtek Gigabit-Ethernet / Fritz!-Wlan-Stick 150Mbit/s
    Die Filme liegen auf meinem Nas (Dlink DNS-320 mit 2x 500Gb im Raid 0)
    Netzteil ist ein NoName 350W
    TV: 37" 1920x1680 von Telefunken

    Ich habe jetzt mal einiges herumprobiert, und mit einem neuen (alten :D) Chipsatzkühler, weil dem der Luftstrom des Cpu-Lüfters fehlte, und anderen Einstellungen im Renderer (Filter auf None gesetzt) laufen jetzt die MKVs trotz der GMA900 flüssig :)
    Die einzelnen Filme haben alle so um 10Gb...

    Ich habe hier mal mein Htpc, soweit wie er bisher ist, gepostet, da stehen noch weitere Infos drin...

    MfG JonHue
     

    jonhue

    Portal Member
    December 29, 2011
    12
    0
    Germany Germany
    Also die Cpu läuft dann ca. bei 80%, aber das macht mir nichts...
    Mit meiner Kühler-Konstruktion bleibt er nach 1h Filmschauen auf ca. 50-60°C.
    Damit bin ich aber voll zufrieden. Mir macht es nichts aus, wenn die Cpu warm wird ;)
    MfG JonHue
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    S Mini Display MP 1.24 no Volume OSD no action for keys Mini Display 0
    F Mini EPG more information? WMC Skin 4
    G [solved] Mini EPG purpose? General 2
    frankteb [solved] Suche Mini ITX Board für einen Client Mainboards/CPU/RAM 3
    zunixnuz TV Mini-EPG long text cropped on bottom side Titan Skin Feedback 0
    P External Capture Cards General 3
    H [solved] MP2 Wiedergabe von Aufnahmen und Live TV geht nicht Allgemeines Support- und Diskussionsforum 6
    T Kurze Tonaussetzter bei Videos und TV Allgemeines Supportforum 1
    R MP Server und Fileshare Einsteigerforum 4
    T Amazon und Netflix in MP2 - Wie? Allgemeines Support- und Diskussionsforum 6
    R [solved] MediaPortal: TV Server und HD Sender Installationsprobleme? 2
    k12158 [solved] Keine Zugriff auf NAS Ordner mit Recordings und TimeShift Allgemeines Support- und Diskussionsforum 6
    T Betriebssystem 64 bit und TV-Karten Treiber 32bit? Betriebssysteme 1
    S streamedmp und myemulators2 Skins 2
    Wondermusic [Verkauf] Thermaltake DH102 mit Touchscreen und Hardware Marktplatz 1
    T MP bricht Videos und Serien beim Start ab. Allgemeines Supportforum 4
    K Client für Android und Amazon-Geräte Allgemeines Support- und Diskussionsforum 66
    M.Hulot [solved] Netflix und amazon Prime in MP1 möglich? TV / Streaming 6
    Mainhattan Olli [solved] MediaPortal 2.2.1 und die aufzunehmenden Sendungen Allgemeines Support- und Diskussionsforum 6
    Golf4 [solved] Bei Import und grabben der Medieninhalte - Client ausschalten? Allgemeines Support- und Diskussionsforum 1
    I Abspielposition von Filmen und Videos auf andere Rechner übertragen Video & DVD 3
    W UHD Sender ruckeln und haben artefakte TV / Streaming 5
    S Lautstärke MP1.21 und WIN7 Master/Wave Allgemeines Supportforum 1
    Scheibes Bilder und Videos in einem Ordner Allgemeines Support- und Diskussionsforum 6
    T Mediaportal 1 und HDDVD Video & DVD 0
    Similar threads

























    Top Bottom