Mise à jour et Movies datas

Discussion in 'Autres fonctionnalités (autre plugins intégré, ver' started by JamesSunderland, March 15, 2013.

  1. JamesSunderland

    JamesSunderland Portal Pro

    Joined:
    May 25, 2012
    Messages:
    68
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    France France
    Bonjour,
    Ce soir, j'ai fait la série de mises à jour suivantes pour Mediaportal :
    - Passage de MP1.2.3 à MP1.3 (dernière version)
    - Passage de SteamMP 1.??? à 1.9 (dernière version)



    Et là, c'est le drame!
    Un gros problème est apparu : Mediaportal ne lit plus ma moviedatabase!
    Lorsque je vais dans mes dossiers de films, seule l'affiche du film apparaît et à coté du titre du fichier vidéo, sont apparus (disgracieusement) des chiffres correspondant au nombre de fois que j'ai visionné le fichier et au pourcentage ou j'en suis resté à mon dernier visionnage! Etonnant, surtout que j'ai bien désactivé l'affichage de cette indication (foireuse) dans les options de MP...

    Quoiqu'il en soit, impossible de récupérer toutes les précieuses informations que j'ai passé tant de temps à downloader/trier/corriger! Le problème a l'air de venir de StreamMP parce que lorsque je passe à Titan, tout s'affiche correctement. Je serai bien passé à Titan mais je trouve l'interface moche et très mal agencé...

    Bref, est-ce que quelqu'un aurait une solution à mon problème?
    J'ai passé 1h à fouiller dans le peu de réglages disponibles, à mettre à jour le grabber allocine, chopper les dernières maj des autres scripts, réinstaller StreamMP... sans succès!
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. JamesSunderland

    JamesSunderland Portal Pro

    Joined:
    May 25, 2012
    Messages:
    68
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    France France
    Toujours personne pour m'aider?
     
  4. -ltb-

    -ltb- Portal Pro

    Joined:
    April 10, 2006
    Messages:
    4,204
    Likes Received:
    21
    Ratings:
    +21 / 0
    Home Country:
    France France
    De mémoire les databases des versions inférieures à MP 1.3 ne sont pas compatibles, il faut que tu refasses tout ....
     
  5. JamesSunderland

    JamesSunderland Portal Pro

    Joined:
    May 25, 2012
    Messages:
    68
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    France France
  6. JamesSunderland

    JamesSunderland Portal Pro

    Joined:
    May 25, 2012
    Messages:
    68
    Likes Received:
    2
    Ratings:
    +3 / 0
    Home Country:
    France France
    Bonjour tout le monde!
    Je me manifeste à nouveau pour vous signaler que le problème n'est toujours pas résolu :mad:
    Aussi, je me permets de vous décrire à nouveau la situation de manière plus précise.

    Cela fait maintenant 2-3 bonnes années que j'ai ce problème avec Mediaportal et le skin Stream MP uniquement.

    Lorsque je démarre MP et que je me rends dans la rubrique MyVideos (step01), les informations textuelles de ma database ne s'affichent pas, seules les jaquettes des films apparaissent (step02).

    Si je veux récupérer les infos de ma database, je dois changer de mode d'affichage (step03) qui de base est en playlist/nom/répertoire (step03 et step04) pour le passer par exemple en playlist/nom/titre (step05 et step06). A ce moment là seulement, tous les films apparaissent avec leurs informations. Il me suffit de revenir en mode d'affichage playlist/nom/répertoire pour obtenir le résultat que j'aimerai avoir de base à savoir un classement de mes films en fonction de mes dossiers windows avec les informations correspondantes issues de ma database (step07).

    Si je ne fais pas cette opération, je n'ai pas accès à mes informations tout au long de ma navigation sur MP, même si je change de rubrique. Si je fais cette opération, je récupère les informations et j'y aurai accès tout au long de ma navigation sur MP, même si je change de rubrique. Le hic, c'est que si je ferme et réouvre MP, tout se réinitialise et le problème réapparait.
    -> Il y a donc bien un soucis au niveau de l'initialisation de la database au démarrage de MP.

    J'ai ce problème depuis mon passage à MP1.3.
    Aujourd'hui, je suis sous MP1.9 avec SteamMP3.0.1.3461 (la dernière version donc) et rien n'a changé.

    J'ai à peu près tout tenter, rien n'y fait!

    J'ai changé de skin : tout marche nickel!
    -> Le problème est bien lié à SteamMP

    Lorsque je change le mode d'affichage des vidéos (en "titre" par exemple) et que je redémarre, tout marche nickel!
    -> Le problème est bien lié au mode d'affichage "répertoire"

    Lorsque je vire ma database et que j'en crée une autre, j'ai le même problème!
    -> Le problème n'a rien à voir avec ma database

    Lorsque j'update ou réinstalle MP avec StreamMP, j'ai le même problème!
    -> Le problème est bien lié à SteamMP

    Lorsque j'installe MP et SteamMP sur une autre machine et un autre OS, j'ai le même problème!
    -> Le problème n'a rien à voir avec ma config

    Ma conclusion :
    Le skin streamMP a un problème d'initialisation de la base de donnée des films au démarrage de MP lorsqu'on lui demande d'afficher les fichiers selon les répertoires de windows.

    C'est assez facheux étant donné que personne n'a pu me répondre que ce soit sur ce thread ou sur celui que j'ai créé en anglais à l'époque. :(

    Je me demande si je ne vais pas zapper définitivement StreamMP.
    C'est dommage parce que c'est pour moi le skin le plus esthétique et le plus paramétrable que j'ai pu tester à ce jour...
     

    Attached Files:

    • step01.jpg
      step01.jpg
      File size:
      1.4 MB
      Uploaded:
      February 26, 2015
      Views:
      143
    • step02.jpg
      step02.jpg
      File size:
      1.3 MB
      Uploaded:
      February 26, 2015
      Views:
      153
    • step03.jpg
      step03.jpg
      File size:
      1.3 MB
      Uploaded:
      February 26, 2015
      Views:
      169
    • step04.jpg
      step04.jpg
      File size:
      1.5 MB
      Uploaded:
      February 26, 2015
      Views:
      138
    • step05.jpg
      step05.jpg
      File size:
      1.7 MB
      Uploaded:
      February 26, 2015
      Views:
      120
    • step06.jpg
      step06.jpg
      File size:
      1.5 MB
      Uploaded:
      February 26, 2015
      Views:
      145
    • step07.jpg
      step07.jpg
      File size:
      1.6 MB
      Uploaded:
      February 26, 2015
      Views:
      137
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!