MP does not save Hiscores with MAME program (1 Viewer)

bullitt888

New Member
June 26, 2005
1
0
Hi,

I recently installed Mame.exe (not Mame32) on my computer...
All my roms work wery well using MP (v1.3.0) but hiscores are not saved.:(

I tried to start games directly using MAME.exe and Hiscores are saved.

Anyone could Help? Is this a bug?

Another question.. wich plugin may I use to browse web with MP?

thx
 

ASiDiE

Retired Team Member
  • Premium Supporter
  • January 14, 2005
    902
    5
    USA
    I don't think your going to get much help if you are asking the Dev's to go back and look at Version 1.3.0. I am sure there is a reason why you guys are still using that version.... You might be out of luck on this one.. but I may be wrong.
     

    NaRaYaN

    Portal Member
    November 24, 2006
    6
    0
    Oppps! Sorry, now i can see that is not the correct section to post my reply :oops: :oops: :oops:

    I know the problem with recents versions of mame. Now i'm using 1.04 version and i can save my hiscores but i'cant when i launch mame from mediaportal. Thanks for your reply, and sorry for my poor english... :oops:
     

    emphatic

    Design Group
  • Team MediaPortal
  • August 25, 2006
    3,653
    1,124
    Alingsås
    Home Country
    Sweden Sweden
    This is not MediaPortal's fault, but MAME. The developers of MAME removed the High Score support some time ago. Use MAME32 FX if you want to have it back. All MAME versions has command line support, even the ones with a GUI.

    Emph
     

    Users who are viewing this thread

    Top Bottom