MP Freze when play TechnoBase.FM

Discussion in 'RadioTime' started by biohazardxxx, March 24, 2014.

  1. biohazardxxx

    biohazardxxx Portal Pro

    Joined:
    August 5, 2010
    Messages:
    104
    Likes Received:
    7
    Gender:
    Male
    Ratings:
    +12 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi,

    when starting TechnoBase.FM stream from my favorites, my MP 1.4 get's stuck/frozen and I need to kill the process.
    No usefull log entries are created anyhow I've added it.
    I'm using RadioTime version 1-01-62.

    All my other streams work fine. Any idea?



    Regards
    Bio
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Zuzler

    Zuzler Portal Pro

    Joined:
    May 18, 2010
    Messages:
    88
    Likes Received:
    8
    Ratings:
    +9 / 3
    Home Country:
    Germany Germany
    Same problem here, can always reproduce!
     
    • Agree Agree x 1
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!