MP on XBMC ATV2 (1 Viewer)

dolofsson

New Member
October 10, 2014
5
0
Sweden Sweden
Hello!

Still haven't had any luck over at xbmc forums so I'll give it a shot here.

I can't get my current setup to work!

Using MP 1.9 and XBMC 13.2 on ATV2 as backend.

Have installed 1.6.125 patch on tv-server and have shared recordings + timeshift.

When trying to playback channels on ATV I get error message like "no rtsp support on pvr client"...

Any ideas what to check? Is it even possible to run this setup?
(I've tried the ffmpeg option on the client and that works but lags horribly...)

Any suggestions?!
 

Lehmden

Retired Team Member
  • Premium Supporter
  • December 17, 2010
    12,085
    3,685
    Lehmden
    Germany Germany
    Country flag
    Hi.
    Did not know anything about ATV but the RTSP support is broken since ages in XBMC's MediaPortal-PVR Addon. And it looks as if your ATV can't handle the ffmpeg option so probably you need to try another backend hardware or another TV server software (Argus, TVHeadend, DVB-Viewer,...)...
    FYI I'm using XBMC on a Google Nexus7 Android tablet. There the ffmpeg option is working...
     

    dolofsson

    New Member
    October 10, 2014
    5
    0
    Sweden Sweden
    Hi.
    Did not know anything about ATV but the RTSP support is broken since ages in XBMC's MediaPortal-PVR Addon. And it looks as if your ATV can't handle the ffmpeg option so probably you need to try another backend hardware or another TV server software (Argus, TVHeadend, DVB-Viewer,...)...
    FYI I'm using XBMC on a Google Nexus7 Android tablet. There the ffmpeg option is working...
    Ok - so to use xbmc as frontend I need to go with ffmpeg - not tsreader? And ffmpeg is viable on other platforms than atv2?
    So one solution could be to change the hardware (atv2 to maybe a nuc?) to be able to keep xbmc?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom