.mpg-Records doesn´t have Sound (Please read before delete)

Discussion in '1.0 final and SVN Builds' started by Ragendorf, December 29, 2008.

  1. Ragendorf

    Ragendorf Portal Pro

    Joined:
    March 24, 2008
    Messages:
    531
    Likes Received:
    21
    Occupation:
    Starverkäufer
    Location:
    Braunschweig
    Ratings:
    +22 / 0
    Home Country:
    Germany Germany
    TV-Server Version:
    MediaPortal Version: MediaPortal RC4
    MediaPortal Skin: Blue 3 Wide
    Windows Version: Windows Vista Home Premium SP1
    CPU Type: AMD Athlon 64 X2 4850e
    HDD: Samsung 500 GB Spinpoint F1
    Memory: 2 GB OCZ DDR2-800
    Motherboard: GA-MA78GM-S2H
    Video Card: Radeon HD3200 (onboard)
    Video Card Driver: Catalyst 8.11
    Sound Card: OnBoard Sound Realtek® ALC888
    Sound Card AC3:
    Sound Card Driver: 2.09
    1. TV Card: Hauppauge WinTV Nova 2 SE
    1. TV Card Type: DVB-S
    1. TV Card Driver: 88x.2.122.26109 WHQL
    2. TV Card: Terratec Cinergy S PCI
    2. TV Card Type: DVB-S
    2. TV Card Driver: 1.0.2.9
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: MPV (MP-default)
    MPEG2 Audio Codec: MPA (MP-default)
    h.264 Video Codec: Power DVD 7 Stand 07.11.2008
    Satelite/CableTV Provider: Astra 19,2 Ost
    HTPC Case: GMC Toast
    Cooling: AMD Boxed
    Power Supply: BeQuiet! 350W Straight Power
    Remote: Microsoft MCE Remote 2002
    TV: Panasonic 106cm Plasma TH-42PV7F/S
    TV - HTPC Connection: HDMI



    Hello,

    seen that this Bug is already on Mantis, but maybe i can give you a hint to fix the Bug.

    I noticed that MediaPortal record Shows without Sound, but this Behavior is only in MediaPortal. If you play your Records with VLC Mediaplayer, they already have Sound. So i come to the Conclusion that this Behavior is caused by a missing Codec of Windows Media Player 11 or something like this.
    If this is interesting for you, i will test a little with Codecpacks and Updates for WMP 11, that Bugfixing might be easier for you.

    Sorry for bad English. Best regards

    --Jens--
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ronilse
    • Team MediaPortal

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Most of the files you can play in wmp you can fix by selecting ffdshow as audio codecs(you may have to in ffdshow audio config -> codecs -> MP1, MP2 to mp3lib, save & test) in MP, thats how we have seen this before.....

    Regards
    Roy
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!