Bugreports (2 Viewers)

Testing and bugreporting of the latest MediaPortal 1 STABLE release takes place here. (Do not post bugs from alpha, beta or RC versions here)
  • Sticky
Hi azzuro, thx for your reply. As lang as I won't playback 3d BR all is fine for me. I'll do some research on the topic. Maybe I'll find a solution for my setup regards eagle
Hi azzuro, thx for your reply. As lang as I won't playback 3d BR all is fine for me. I'll do some research on the topic. Maybe...
Description: Blu-ray disc playback does not work. Steps to Reproduce: When you try to play any Blu-ray disc, a similar message...
Replies
23
Views
7K
  • Sticky
Just possible I think, unfortunately there is no time stamp on the detection of the Trojan but Defender was updated at 15:41 on the 13th, so before I did the first post but maybe after the problem.:unsure:
Just possible I think, unfortunately there is no time stamp on the detection of the Trojan but Defender was updated at 15:41 on the...
Only post bugs you found in MediaPortal 1.3x+ Installations in this forum! Make sure that you create a useful bugreport which...
Replies
5
Views
4K
  • Locked
thank you, yes this has resolved the issue....pls mark this as the solution...
thank you, yes this has resolved the issue....pls mark this as the solution...
Description: upgrade to MP 1.33, now getting MP TV server configuration dialog box error, as below My SQL 5.6 is installed...
Replies
14
Views
588
I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before installing the x64, but not sure it that would make any difference! I am currently testing an improved version but at this point it is still not clear how or when a fixed x64 version will be available.
I have not seen that one but it is possible that after installing the 1.32 x86 version that I scanned and tested TV before...
Windows 11 23h2 1) MP 1.32 Final x64 Fresh install does not work and fails during the install "MySQL Start Service Exception". The...
Replies
13
Views
3K
Bit strange to have a Final Release with a specific x64 version of the Extension Manager and then have to go chasing around "somewhere else", in this case, to an old thread in the forum to be able to install an important plugin, don't you think? I don't doubt that using that source works, I'm using it successfully on another PC but...
Bit strange to have a Final Release with a specific x64 version of the Extension Manager and then have to go chasing around...
Using the MP 1.32 x64 Extension Manager to install Online Videos seems to procede and complete succesfully but the plugin is not...
Replies
2
Views
734
Yes I can. I had a delay of 5seconds before each playback of a video through the pictures plugin. Fixed it but pablik found a regression, so I fixed it even better. Last fix isn't in current testbuild as far as I know
Yes I can. I had a delay of 5seconds before each playback of a video through the pictures plugin. Fixed it but pablik found a...
I'm interested in some information on Loading... , however permissions prevent viewing the content. Can someone pls elaborate on...
Replies
3
Views
540
oops! here it is. Corrected xml
oops! here it is. Corrected xml
Before you create this bug report: Make sure that your system (windows, codecs and drivers) is up to date, matching the...
Replies
2
Views
824
As I already wrote in this website, (and, OFC, not against ajs and his great work), RED DOT should be integrated in MP, not in 3rd party plugin... I'm pretty sure it will remove all async problems...
As I already wrote in this website, (and, OFC, not against ajs and his great work), RED DOT should be integrated in MP, not in 3rd...
Record a TV program for few minutes then, stop record. Then, you should have this : Clearly explains that, you don't have actual...
Replies
2
Views
1K
The official MPExtended site does not work, there is no information on updates, so the error. That is, at the moment this function does not work :)
The official MPExtended site does not work, there is no information on updates, so the error. That is, at the moment this function...
Before you create this bug report: Make sure that your system (windows, codecs and drivers) is up to date, matching the...
Replies
1
Views
2K
Hello, it seems you have set to use madVR, try EVR instead and it looks like madVR is not installed : [2020-12-04 02:10:48,768] [Error ] [MPMain ] [ERROR] - VMR9: Renderer not installed / cannot be used! Also, if it failed with internal BDPlayer, you can try to disable it :
Hello, it seems you have set to use madVR, try EVR instead and it looks like madVR is not installed : [2020-12-04 02:10:48,768]...
Description: Blu-ray disc playback does not work with Madvr. Steps to Reproduce: Try to play a bluray disc. The same problem...
Replies
1
Views
2K
For me not ;) -- Tapatalk | WBR, ajs
For me not ;) -- Tapatalk | WBR, ajs
Description: After a resume from sleep the Radio Time plugin will no longer play any radio stations and gives the error shown in...
Replies
10
Views
4K
I dont know... -- Tapatalk | WBR, ajs
I dont know... -- Tapatalk | WBR, ajs
Before you create this bug report: Make sure that your system (windows, codecs and drivers) is up to date, matching the...
Replies
5
Views
2K
interesting...i use DRR in MP + Win 7, though i must admit i haven't watch much content lately using DRR. Might explain why i seen it more rarely than OP... i'll try some more testing using DRR, i usually switch between 50Hz p, for 25fps (dvb-t FTA ) content to 23.976 Hz for 23.976fps content, then back to 50Hz...
interesting...i use DRR in MP + Win 7, though i must admit i haven't watch much content lately using DRR. Might explain why i seen...
I fully realize that this is probably not the correct place, or a correct bugreport, but since a while (maybe a month?) I have some...
Replies
46
Views
9K
Thanks - I tried already both, controlling master and wave volume - same behavior.
Thanks - I tried already both, controlling master and wave volume - same behavior.
Hi, I've recently upgraded from MediaPortal 1.9 to 1.24. Since then I have some strange volume control behavior. I have a...
Replies
2
Views
1K
When resizing the mediaportal window the contents jump around. This doesn't reset when working through the screens (TV, Recorded Tv, Playback) Even running under WatchDog for logfiles didn't solve it. Windows 10 Pro 2004 AMD Ryzen 7 1800X 32 GB Nvidia GTX 1070 (Driver version 446.14 Released 05/27/2020)
When resizing the mediaportal window the contents jump around. This doesn't reset when working through the screens (TV, Recorded...
When resizing the mediaportal window the contents jump around. This doesn't reset when working through the screens (TV, Recorded...
Replies
0
Views
2K
They will not be, they are simply written to the log file ... :)
They will not be, they are simply written to the log file ... :)
Describe the Problem you encounter as detailed as possible! "It does not work" won't help the team to understand the problem...
Replies
24
Views
6K
found the cause of high cpu utilization in interrupts, after resuming from ACPI S3 sleep state, to be the WOL be enabled on Realtek ethernet adapter. i updated the Realtek drivers to latest but made no change, have disabled WOL, and issue now resolved....
found the cause of high cpu utilization in interrupts, after resuming from ACPI S3 sleep state, to be the WOL be enabled on Realtek...
Hello MP team, I've been using MP since 1.21. I recently updated my Windows 7 system to MP final 1.24, and am experiencing a new...
Replies
4
Views
2K
Indeed - problems are solved with the new/alternative MediaInfo Wrapper. Thank you.
Indeed - problems are solved with the new/alternative MediaInfo Wrapper. Thank you.
MediaPortal Version: 1.23 Description On my system (Haswell, iGPU HD4400) MP1 media inspection returns thousands of frames instead...
Replies
4
Views
1K
In KnownExtensions.xml i found URL for LAV Filters - http://www.team-mediaportal.com/index.php?option=com_mtree&task=att_download&link_id=162&cf_id=24 - its URL return 0.74.1.0 ... Hmmm, i dont know why MPE Manager download wrong package by this URL ...
In KnownExtensions.xml i found URL for LAV Filters -...
MediaPortal Version: 1.23 Description MPE Manager correctly recognizes LAV 0.74.1 as the latest version, but seems unable to...
Replies
2
Views
2K
yes fixed, the TEST4+PR is the branch but if you are something to improve let me know. @Developers please let me know, if change are ok for you ? or if you have comments on it. thanks , and happy new year to all.
yes fixed, the TEST4+PR is the branch but if you are something to improve let me know. @Developers please let me know, if change...
MediaPortal Version: 1.23 Description Title says it all... Jira: [MP1-4977] MatroskaTagInfo uses the wrong casing for tags -...
Replies
27
Views
4K
maybe looking on HID stuff, i know than the rework of stephan lenclud, is not easy to manage.
maybe looking on HID stuff, i know than the rework of stephan lenclud, is not easy to manage.
MediaPortal Version: 1.23 Description When I try to skip some uninteresting piece in a dvd, I get a Unable to cast COM object of...
Replies
3
Views
2K
Top Bottom