[confirm] - Music Track Format Mask - composer tag not being recognized

Discussion in 'MP 1.3.0 Alpha' started by KuLuYuk, November 30, 2012.

  1. KuLuYuk

    KuLuYuk Portal Member

    Joined:
    March 20, 2012
    Messages:
    24
    Likes Received:
    5
    Gender:
    Male
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Show System Specs
    Hi!

    I want to use the following music format mask:
    [%track%] - [%artist%] - [%title%][ - %composer%]

    In the Mediaportal Configuration utility the composer tag is being recognize, the sample says:
    06 - Pink Floyd - Comfortably Numb - Roger Waters 6:21

    In Mediaportal the composer-field is not being recognized, the track title is something like
    06 - Pink Floyd - Comfortably Numb[ - %composer%] 6:21


     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!