My Radio / CybrDisplay problem

Discussion in 'other features (of release or svn versions)' started by rlevis, October 14, 2008.

  1. rlevis
    • Premium Supporter

    rlevis MP Donator

    Joined:
    August 15, 2008
    Messages:
    483
    Likes Received:
    13
    Ratings:
    +22 / 4
    Home Country:
    New Zealand New Zealand
    Running MP RC3, there is an issue with the front panel display on my HTPC when switching to a different radio station if a Stop is not executed first.

    If a station is playing and you then switch to a different station, the name of the station is not displayed on the front panel. It goes blank. If I press Stop first which stops the radio playing, then select another station to play, it displays the name of the station correctly.

    I'm not sure if this is an issue with the CybrDisplay or the My Radio plugins, but it is inconvenient, particular if the TV is off. I hope this can be fixed.



    Regards,
    Ross.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!