Net Framework 2.0 und MP Datenbases (1 Viewer)

El Mariachi

Portal Member
December 21, 2005
18
0
Suisse
Sorry for this Message again, but iv a big Problem under videodatabase if i like change some information like Covers or somthing others. I become this default message.

Failed to Locat assembly Core.xmlserializer version=1.0.2167.41439, Culture=Neutral, PublicKey=null Note that the configuration programm must be executed from/reside in the MediaPortal dolder, the execution will no end.

There is a very big problem for me, because i have more thene 1000 Movies on HDD.

I hope you have a idea.

Thank you very very much



my Config

P4 Blackfee Intel P-Dual 830 (3.0GHz)
HDD 1TB(4x250GB), DDR2 PC-5300 2GB
Hauppauge WinTV-HVR1300 Hybride,
Pinnacle PC-TV Stereo
NEC-DVD Brenner,
Grafik Nvidia GeForce 660GT 256MB,
Windows XP prof. SP2,
MP 02.0.0RC2, MCE Skin, Clickfinder, FFdshow, Vobsub,
Nero Reloaded, Power DVD 6.0 Deluxe, alle auf neuestem Release
 

Khris

Portal Pro
July 2, 2005
449
0
Edmonton, AB
Home Country
Canada Canada
Just because I may not know the answer doesn't mean someone else coming along won't, and then the support template is already filled out.

Sorry to have inconvenienced you so much!
 

tklon

Portal Pro
September 3, 2004
353
6
Germany
Home Country
Germany Germany
Country flag
I noticed this problem too.

Khris: I think this is no problem where the support template can help you find any solution.

So try to reproduce the problem:

1. Start MediaPortal Setup
2. Goto Movies
3. Goto Movie Database
4. Click on Coverart in the Editor section
5. Error message (See first post of El Mariachi)

This problem is not related to any codec or driver or hardware.

This problem occurs with RC2 and also with the latest CVS.
 

Users who are viewing this thread

Top Bottom