new user (1 Viewer)

dorothyr

Portal Member
September 26, 2020
15
0
Home Country
United States of America United States of America
Just installed MP2. When I click on the MP2 icon I get a full screen with the logo. No way to get out of it except to restart computer.
The instructions on the config page don’t match what I see. Supposed to be intuitive but that’s not my experience.

Maybe I should ask first how do I program tv manually. I am not using epg.

All I want to do is record and watch OTA tv.

I have a hauppauge dual tv tuner and am using their wintv software on windows 7.
 

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    Did you get any errors or see anything odd during the MP2 install?
    Can you take a screenshot or photograph of what you see after clicking on the MP2 icon and post it here to help us understand what has happened.
     

    dorothyr

    Portal Member
    September 26, 2020
    15
    0
    Home Country
    United States of America United States of America
    I figured out how to use the tv config. But not registering any tv channels. No problems noted in setup
    I am attaching all logs. Maybe that will help.
    Using wintv also, does that matter.
     

    Attachments

    • MediaPortal2-Logs-2021-06-13-15.40.38.zip
      281.8 KB

    TLD

    Portal Pro
    October 26, 2007
    718
    131
    Rainy Washington
    Home Country
    United States of America United States of America
    I think win tv has its own tv server service, you may have to uninstall it and just install the driver for your tv card so win tv's server doesn't interfere with MPs tv server service access to your tv card.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    I am no expert on logs but from the entry below it does look like MP2 can see your tuner but is not able to use it so as @TLD says looks like Win TV may be the problem.



    [2021-06-13 15:18:15,816] [67808750] [101 ] [INFO ] - Detected new digital BDA tuner device Hauppauge WinTV-dualHD ATSC Tuner @device:pnp:\\?\usb#vid_2040&pid_826d#0014043454#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{7c8095ab-c110-40e5-9f4d-310858bbbf64}
    [2021-06-13 15:18:15,894] [67808829] [101 ] [INFO ] - tuner type = Atsc
    [2021-06-13 15:18:15,919] [67808854] [101 ] [INFO ] - Controller: add device Hauppauge WinTV-dualHD ATSC Tuner @device:pnp:\\?\usb#vid_2040&pid_826d#0014043454#{71985f48-1ca1-11d3-9cc8-00c04f7971e0}\{7c8095ab-c110-40e5-9f4d-310858bbbf64}
    [2021-06-13 15:18:16,054] [67808989] [101 ] [INFO ] - Info.: UPnPControlPoint: HTTP listener started on addresses http://+:55555/MediaPortal/UPnPControlPoint_D9DD7B7B
    [2021-06-13 15:18:16,085] [67809020] [101 ] [INFO ] - Controller: setup streaming
    [2021-06-13 15:18:16,412] [67809346] [101 ] [INFO ] - Controller: setup HeartBeat Monitor
    [2021-06-13 15:18:16,466] [67809401] [HeartBeatMonitor] [INFO ] - Controller: Heartbeat Monitor initiated, max timeout allowed is 30 sec.
    [2021-06-13 15:18:16,468] [67809403] [101 ] [INFO ] - Controller: recalculating program states
    [2021-06-13 15:18:16,498] [67809432] [101 ] [INFO ] - schedule.SynchProgramStatesForAll
    [2021-06-13 15:18:16,523] [67809458] [101 ] [INFO ] - ThumbProcessor.Start()
    [2021-06-13 15:18:16,572] [67809506] [101 ] [INFO ] - Thumbs.LoadSettings: using highest quality thumbnail mode
    [2021-06-13 15:18:16,597] [67809532] [101 ] [INFO ] - ThumbProcessor.Stop()
    [2021-06-13 15:18:16,619] [67809553] [101 ] [INFO ] - Controller: initalized
    [2021-06-13 15:18:16,638] [67809573] [101 ] [INFO ] - Controller: TVServer initialized okay
    [2021-06-13 15:19:58,167] [67911102] [101 ] [INFO ] - card: Scan 3 to
    [2021-06-13 15:19:58,381] [67911316] [101 ] [INFO ] - dvb: A useable TV Tuner cannot be found! Either the device no longer exists or it's in use by another application!
    [2021-06-13 15:19:58,395] [67911330] [101 ] [ERROR] - dvb: No TVTuner installed
    [2021-06-13 15:19:58,409] [67911343] [101 ] [ERROR] -
    TvLibrary.TvException: No TVTuner installed
     

    dorothyr

    Portal Member
    September 26, 2020
    15
    0
    Home Country
    United States of America United States of America
    OK thanks. Sounds good. Other than that and figuring out the config menu MP was really easy to set up.
     

    dorothyr

    Portal Member
    September 26, 2020
    15
    0
    Home Country
    United States of America United States of America
    I uninstalled WinTv, restarted computer and opened MP config again but it still cannot recognize any channels.
    I don't know which logs are pertinent so am attaching everything with today's date.
     

    Attachments

    • MediaPortal2-Logs-2021-06-19-14.57.02.zip
      219.2 KB

    TLD

    Portal Pro
    October 26, 2007
    718
    131
    Rainy Washington
    Home Country
    United States of America United States of America
    when you uninstall wintv it usually uninstalls the driver for your card. Look in device manager and see if the driver is still installed.
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,051
    1,437
    Home Country
    Germany Germany
    I uninstalled WinTv, restarted computer and opened MP config again but it still cannot recognize any channels.
    When you go into MP TV config. are you seeing the dual haupauge tuner under servers/yourPC name as per screenshot 1 below? If yes, click on one on the tuners select your location and scan for channels, see screenshot 2. If no as per the post from @TLD you need to check the Device Manager to see if a driver for your tuner card is still installed, see screenshot 3.
    1.jpg2.jpg3.jpg
     

    dorothyr

    Portal Member
    September 26, 2020
    15
    0
    Home Country
    United States of America United States of America
    I ran setup again on repair. When I tried to open config I got this2986FBEA-C4F9-4AF9-AAAB-0518EE578BF8.jpeg
     

    Users who are viewing this thread

    Similar threads

    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But you're right, the channel arrow and PIP button are not reachable by mouse, something insibile is overlapping them and preventing focus. I'll fix that. Anyway, I'll provide a new installer to you soon...
    Thanks. Your screenshot is showing the "TVGuide", the mentioned "MiniEPG" appears, if you press "enter" or "OK" during Live-TV. But...
    I have a new tuner card (Hauppauge model 01609: WinTV-quadHD). It has four tuners and also an IR remote control. I can't figure...
    Replies
    33
    Views
    872
    Why on wwiTV do some channels (Denmark in particular) quit streaming after a few minutes? I encounter this problem very rarely otherwise.
    Why on wwiTV do some channels (Denmark in particular) quit streaming after a few minutes? I encounter this problem very rarely...
    I have a Hauppauge dual usb tv receiver, using win tv. Windows 7. It does not always stop recording as programmed, so cannot record...
    Replies
    7
    Views
    1K
    Hopefully a simple question: I have not watched Free-to-air satellite TV for months and so unsurprisingly the other day when I wanted to watch something on UK Channel 4+1 I found that the channel had moved. Actually, loads of channels had moved. So I did a rescan on both my tuners but found that pretty much none of the channels...
    Hopefully a simple question: I have not watched Free-to-air satellite TV for months and so unsurprisingly the other day when I...
    Hopefully a simple question: I have not watched Free-to-air satellite TV for months and so unsurprisingly the other day when I...
    Replies
    0
    Views
    177
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced to make the switch, because I'm already liking MP2 more. But still, the original problem remains a frustrating mystery.
    I completely uninstalled MP1 and installed MP2. Audio is now good. I'm relieved, and I suppose a little glad to have been forced...
    I am running 1.29 Pre-release on Windows 10 Pro. I use MP only to watch TV through my Hauppauge tuner card. I am suddenly getting...
    Replies
    13
    Views
    693
    Jep this part is missing in Wiki, sorry. You can find the codec settings under "Settings" > "Player" > "Codecs" in the MP2 GUI. Here are three sub- items to find. You should look at all of them...
    Jep this part is missing in Wiki, sorry. You can find the codec settings under "Settings" > "Player" > "Codecs" in the MP2 GUI...
    I am a new user of MP2 and having problems configuring it with a PCTV HD 292e DVB-T USB Tuner. I'm running the latest Windows 10...
    Replies
    3
    Views
    914
    Top Bottom